USN-2300-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2300-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2300-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2300-1
Related
  • CVE-2014-4607
Published
2014-07-24T13:15:23.922107Z
Modified
2014-07-24T13:15:23.922107Z
Summary
lzo2 vulnerability
Details

Don A. Bailey discovered that LZO incorrectly handled certain input data. An attacker could use this issue to cause LZO to crash, resulting in a denial of service, or possibly execute arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / lzo2

Package

Name
lzo2

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.06-1.2ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "liblzo2-2-udeb": "2.06-1.2ubuntu1.1",
            "liblzo2-2": "2.06-1.2ubuntu1.1",
            "liblzo2-dev": "2.06-1.2ubuntu1.1"
        }
    ]
}