USN-2582-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2582-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2582-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2582-1
Related
  • CVE-2015-1243
  • CVE-2015-1250
Published
2015-05-06T13:22:06.191945Z
Modified
2015-05-06T13:22:06.191945Z
Summary
oxide-qt vulnerabilities
Details

A use-after-free was discovered in the DOM implementation in Blink. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit this to cause a denial of service via renderer crash, or execute arbitrary code with the privileges of the sandboxed render process. (CVE-2015-1243)

Multiple security issues were discovered in Chromium. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit these to read uninitialized memory, cause a denial of service via application crash or execute arbitrary code with the privileges of the user invoking the program. (CVE-2015-1250)

References

Affected packages

Ubuntu:14.04:LTS / oxide-qt

Package

Name
oxide-qt

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.6.6-0ubuntu0.14.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "oxideqt-chromedriver": "1.6.6-0ubuntu0.14.04.1",
            "oxideqt-codecs-extra": "1.6.6-0ubuntu0.14.04.1",
            "liboxideqt-qmlplugin": "1.6.6-0ubuntu0.14.04.1",
            "oxideqmlscene": "1.6.6-0ubuntu0.14.04.1",
            "oxideqt-codecs": "1.6.6-0ubuntu0.14.04.1",
            "liboxideqtquick0": "1.6.6-0ubuntu0.14.04.1",
            "liboxideqtcore0": "1.6.6-0ubuntu0.14.04.1"
        }
    ]
}