USN-2592-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2592-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2592-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2592-1
Related
  • CVE-2015-3451
Published
2015-05-04T16:34:54.721063Z
Modified
2015-05-04T16:34:54.721063Z
Summary
libxml-libxml-perl vulnerability
Details

Tilmann Haak discovered that XML::LibXML incorrectly handled the expand_entities parameter in certain situations. A remote attacker could possibly use this issue to access sensitive information.

References

Affected packages

Ubuntu:14.04:LTS / libxml-libxml-perl

Package

Name
libxml-libxml-perl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.0108+dfsg-1ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libxml-libxml-perl": "2.0108+dfsg-1ubuntu0.1"
        }
    ]
}