USN-2594-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2594-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2594-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2594-1
Related
  • CVE-2015-2170
  • CVE-2015-2221
  • CVE-2015-2222
  • CVE-2015-2305
  • CVE-2015-2668
Published
2015-05-05T17:09:31.654911Z
Modified
2015-05-05T17:09:31.654911Z
Summary
clamav vulnerabilities
Details

It was discovered that ClamAV incorrectly handled certain malformed files. A remote attacker could use this issue to cause ClamAV to crash, resulting in a denial of service, or possibly execute arbitrary code.

In the default installation, attackers would be isolated by the ClamAV AppArmor profile.

References

Affected packages

Ubuntu:14.04:LTS / clamav

Package

Name
clamav

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.98.7+dfsg-0ubuntu0.14.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "clamav-docs": "0.98.7+dfsg-0ubuntu0.14.04.1",
            "clamav": "0.98.7+dfsg-0ubuntu0.14.04.1",
            "clamav-testfiles": "0.98.7+dfsg-0ubuntu0.14.04.1",
            "clamav-base": "0.98.7+dfsg-0ubuntu0.14.04.1",
            "clamav-freshclam": "0.98.7+dfsg-0ubuntu0.14.04.1",
            "clamav-milter": "0.98.7+dfsg-0ubuntu0.14.04.1",
            "clamav-daemon": "0.98.7+dfsg-0ubuntu0.14.04.1",
            "libclamav6": "0.98.7+dfsg-0ubuntu0.14.04.1",
            "libclamav-dev": "0.98.7+dfsg-0ubuntu0.14.04.1"
        }
    ]
}