USN-2650-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2650-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2650-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2650-1
Related
  • CVE-2015-4141
  • CVE-2015-4142
  • CVE-2015-4143
  • CVE-2015-4144
  • CVE-2015-4145
  • CVE-2015-4146
Published
2015-06-16T17:21:26.277686Z
Modified
2015-06-16T17:21:26.277686Z
Summary
wpa, wpasupplicant vulnerabilities
Details

Kostya Kortchinsky discovered multiple flaws in wpasupplicant and hostapd. A remote attacker could use these issues to cause wpasupplicant or hostapd to crash, resulting in a denial of service. (CVE-2015-4141, CVE-2015-4142, CVE-2015-4143, CVE-2015-4144, CVE-2015-4145, CVE-2015-4146)

References

Affected packages

Ubuntu:14.04:LTS / wpa

Package

Name
wpa

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.1-0ubuntu1.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "hostapd": "1:2.1-0ubuntu1.3",
            "wpagui": "2.1-0ubuntu1.3",
            "wpasupplicant": "2.1-0ubuntu1.3",
            "wpasupplicant-udeb": "2.1-0ubuntu1.3"
        }
    ]
}