USN-2864-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2864-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2864-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2864-1
Related
  • CVE-2015-7575
Published
2016-01-07T20:23:08.279633Z
Modified
2016-01-07T20:23:08.279633Z
Summary
nss vulnerability
Details

Karthikeyan Bhargavan and Gaetan Leurent discovered that NSS incorrectly allowed MD5 to be used for TLS 1.2 connections. If a remote attacker were able to perform a machine-in-the-middle attack, this flaw could be exploited to view sensitive information.

References

Affected packages

Ubuntu:14.04:LTS / nss

Package

Name
nss

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:3.19.2.1-0ubuntu0.14.04.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libnss3-1d": "2:3.19.2.1-0ubuntu0.14.04.2",
            "libnss3-tools": "2:3.19.2.1-0ubuntu0.14.04.2",
            "libnss3": "2:3.19.2.1-0ubuntu0.14.04.2",
            "libnss3-dev": "2:3.19.2.1-0ubuntu0.14.04.2",
            "libnss3-nssdb": "2:3.19.2.1-0ubuntu0.14.04.2"
        }
    ]
}