USN-3264-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3264-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3264-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3264-1
Related
  • CVE-2017-5986
Published
2017-04-24T23:22:34.253232Z
Modified
2017-04-24T23:22:34.253232Z
Summary
linux vulnerability
Details

Alexander Popov discovered that a race condition existed in the Stream Control Transmission Protocol (SCTP) implementation in the Linux kernel. A local attacker could use this to cause a denial of service (system crash).

References

Affected packages

Ubuntu:14.04:LTS / linux

Package

Name
linux

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.13.0-117.164

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-3.13.0-117-powerpc64-smp": "3.13.0-117.164",
            "linux-image-3.13.0-117-powerpc64-emb": "3.13.0-117.164",
            "linux-image-3.13.0-117-powerpc-smp": "3.13.0-117.164",
            "linux-image-3.13.0-117-generic-lpae": "3.13.0-117.164",
            "linux-image-3.13.0-117-powerpc-e500": "3.13.0-117.164",
            "linux-image-3.13.0-117-lowlatency": "3.13.0-117.164",
            "linux-image-3.13.0-117-powerpc-e500mc": "3.13.0-117.164",
            "linux-image-extra-3.13.0-117-generic": "3.13.0-117.164",
            "linux-image-3.13.0-117-generic": "3.13.0-117.164"
        }
    ]
}