USN-3427-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3427-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3427-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3427-1
Related
Published
2017-09-21T20:17:18.840824Z
Modified
2017-09-21T20:17:18.840824Z
Summary
emacs24 vulnerability
Details

Charles A. Roelli discovered that Emacs incorrectly handled certain files. If a user were tricked into opening a specially crafted file (e.g., email messages in gnus), an attacker could possibly use this to execute arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / emacs24

Package

Name
emacs24

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
24.3+1-2ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "emacs24-common": "24.3+1-2ubuntu1.1",
            "emacs24-bin-common": "24.3+1-2ubuntu1.1",
            "emacs24-el": "24.3+1-2ubuntu1.1",
            "emacs24": "24.3+1-2ubuntu1.1",
            "emacs24-nox": "24.3+1-2ubuntu1.1",
            "emacs24-lucid": "24.3+1-2ubuntu1.1"
        }
    ]
}

Ubuntu:16.04:LTS / emacs24

Package

Name
emacs24

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
24.5+1-6ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "emacs24-common": "24.5+1-6ubuntu1.1",
            "emacs24-bin-common": "24.5+1-6ubuntu1.1",
            "emacs24-el": "24.5+1-6ubuntu1.1",
            "emacs24": "24.5+1-6ubuntu1.1",
            "emacs24-nox": "24.5+1-6ubuntu1.1",
            "emacs24-lucid": "24.5+1-6ubuntu1.1"
        }
    ]
}