USN-3484-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-3484-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3484-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3484-2
Related
  • CVE-2017-12188
Published
2017-11-21T06:23:50.075648Z
Modified
2017-11-21T06:23:50.075648Z
Summary
linux-hwe vulnerability
Details

USN-3484-1 fixed vulnerabilities in the Linux kernel for Ubuntu 17.04. This update provides the corresponding updates for the Linux Hardware Enablement (HWE) kernel from Ubuntu 17.04 for Ubuntu 16.04 LTS.

It was discovered that the KVM subsystem in the Linux kernel did not properly keep track of nested levels in guest page tables. A local attacker in a guest VM could use this to cause a denial of service (host OS crash) or possibly execute arbitrary code in the host OS.

References

Affected packages

Ubuntu:16.04:LTS / linux-hwe

Package

Name
linux-hwe

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.10.0-40.44~16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-4.10.0-40-lowlatency": "4.10.0-40.44~16.04.1",
            "linux-image-extra-4.10.0-40-generic": "4.10.0-40.44~16.04.1",
            "linux-image-4.10.0-40-generic-lpae": "4.10.0-40.44~16.04.1",
            "linux-image-4.10.0-40-generic": "4.10.0-40.44~16.04.1"
        }
    ]
}