USN-3522-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-3522-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3522-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3522-2
Related
Published
2018-01-09T23:05:56.755301Z
Modified
2018-01-09T23:05:56.755301Z
Summary
linux-lts-xenial, linux-aws vulnerability
Details

USN-3522-1 fixed vulnerabilities in the Linux kernel for Ubuntu 16.04 LTS. This update provides the corresponding updates for the Linux Hardware Enablement (HWE) kernel from Ubuntu 16.04 LTS for Ubuntu 14.04 LTS.

Jann Horn discovered that microprocessors utilizing speculative execution and indirect branch prediction may allow unauthorized memory reads via sidechannel attacks. This flaw is known as Meltdown. A local attacker could use this to expose sensitive information, including kernel memory. (CVE-2017-5754)

References

Affected packages

Ubuntu:14.04:LTS / linux-lts-xenial

Package

Name
linux-lts-xenial

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.4.0-108.131~14.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-extra-4.4.0-108-generic": "4.4.0-108.131~14.04.1",
            "linux-image-4.4.0-108-lowlatency": "4.4.0-108.131~14.04.1",
            "linux-image-4.4.0-108-powerpc-e500mc": "4.4.0-108.131~14.04.1",
            "linux-image-4.4.0-108-powerpc64-smp": "4.4.0-108.131~14.04.1",
            "linux-image-4.4.0-108-powerpc-smp": "4.4.0-108.131~14.04.1",
            "linux-image-4.4.0-108-generic-lpae": "4.4.0-108.131~14.04.1",
            "linux-image-4.4.0-108-powerpc64-emb": "4.4.0-108.131~14.04.1",
            "linux-image-4.4.0-108-generic": "4.4.0-108.131~14.04.1"
        }
    ]
}

Ubuntu:14.04:LTS / linux-aws

Package

Name
linux-aws

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.4.0-1009.9

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-4.4.0-1009-aws": "4.4.0-1009.9"
        }
    ]
}