USN-3892-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3892-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3892-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3892-1
Related
Published
2019-02-20T10:42:45.719927Z
Modified
2019-02-20T10:42:45.719927Z
Summary
gdm3 vulnerability
Details

Burghard Britzke discovered that GDM incorrectly handled certain configurations. An attacker could possibly use this issue to get unauthorized access to a different user.

References

Affected packages

Ubuntu:18.04:LTS / gdm3

Package

Name
gdm3

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.28.3-0ubuntu18.04.4

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "gir1.2-gdm-1.0": "3.28.3-0ubuntu18.04.4",
            "gdm3": "3.28.3-0ubuntu18.04.4",
            "libgdm-dev": "3.28.3-0ubuntu18.04.4",
            "libgdm1": "3.28.3-0ubuntu18.04.4"
        }
    ]
}