USN-4091-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4091-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4091-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4091-1
Related
Published
2019-08-12T11:35:43.773498Z
Modified
2019-08-12T11:35:43.773498Z
Summary
poppler vulnerability
Details

It was discovered that poppler incorrectly handled certain PDF files. An attacker could possibly use this issue to cause a denial of service.

References

Affected packages

Ubuntu:18.04:LTS / poppler

Package

Name
poppler

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.62.0-2ubuntu2.10

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "gir1.2-poppler-0.18": "0.62.0-2ubuntu2.10",
            "libpoppler-qt5-1": "0.62.0-2ubuntu2.10",
            "libpoppler-glib-doc": "0.62.0-2ubuntu2.10",
            "libpoppler73": "0.62.0-2ubuntu2.10",
            "libpoppler-cpp-dev": "0.62.0-2ubuntu2.10",
            "libpoppler-private-dev": "0.62.0-2ubuntu2.10",
            "libpoppler-cpp0v5": "0.62.0-2ubuntu2.10",
            "libpoppler-dev": "0.62.0-2ubuntu2.10",
            "libpoppler-glib8": "0.62.0-2ubuntu2.10",
            "libpoppler-glib-dev": "0.62.0-2ubuntu2.10",
            "libpoppler-qt5-dev": "0.62.0-2ubuntu2.10",
            "poppler-utils": "0.62.0-2ubuntu2.10"
        }
    ]
}