USN-4831-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4831-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4831-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4831-1
Related
Published
2021-03-15T22:16:06.023407Z
Modified
2021-03-15T22:16:06.023407Z
Summary
libopenmpt vulnerabilities
Details

It was discovered that OpenMPT incorrectly handled certain files. A remote attacker could possibly use this issue to cause a denial of service or other unspecified impact.

References

Affected packages

Ubuntu:Pro:18.04:LTS / libopenmpt

Package

Name
libopenmpt

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.3.6-1ubuntu0.1~esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "libopenmpt0": "0.3.6-1ubuntu0.1~esm1",
            "openmpt123": "0.3.6-1ubuntu0.1~esm1",
            "libopenmpt-dev": "0.3.6-1ubuntu0.1~esm1",
            "libopenmpt-modplug-dev": "0.3.6-1ubuntu0.1~esm1",
            "libopenmpt-doc": "0.3.6-1ubuntu0.1~esm1",
            "libopenmpt-modplug1": "0.3.6-1ubuntu0.1~esm1"
        }
    ]
}