USN-4872-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4872-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4872-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4872-1
Related
Published
2021-03-15T23:01:36.684252Z
Modified
2021-03-15T23:01:36.684252Z
Summary
axel vulnerability
Details

It was discovered that Axel did not properly verify the certificates for hostnames. An attacker could use this vulnerability to impersonate another server and obtain sensitive information.

References

Affected packages

Ubuntu:Pro:20.04:LTS / axel

Package

Name
axel

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.17.5-1ubuntu1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "axel": "2.17.5-1ubuntu1+esm1"
        }
    ]
}

Ubuntu:Pro:18.04:LTS / axel

Package

Name
axel

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.16.1-1ubuntu0.1~esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "axel": "2.16.1-1ubuntu0.1~esm1"
        }
    ]
}