USN-5586-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5586-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5586-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5586-1
Related
Published
2022-08-29T19:21:28.755801Z
Modified
2022-08-29T19:21:28.755801Z
Summary
libsdl1.2 vulnerability
Details

It was discovered that SDL (Simple DirectMedia Layer) incorrectly handled memory. An attacker could potentially use this issue to cause a denial of service or other unexpected behavior.

References

Affected packages

Ubuntu:Pro:16.04:LTS / libsdl1.2

Package

Name
libsdl1.2

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.2.15+dfsg1-3ubuntu0.1+esm2

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "libsdl1.2-dev": "1.2.15+dfsg1-3ubuntu0.1+esm2",
            "libsdl1.2debian": "1.2.15+dfsg1-3ubuntu0.1+esm2"
        }
    ]
}