USN-5750-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5750-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5750-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5750-1
Related
Published
2022-11-30T06:06:29.210906Z
Modified
2022-11-30T06:06:29.210906Z
Summary
gnutls28 vulnerability
Details

It was discovered that GnuTLS incorrectly handled certain memory operations. A remote attacker could possibly use this issue to cause GnuTLS to crash, resulting in a denial of service.

References

Affected packages

Ubuntu:Pro:16.04:LTS / gnutls28

Package

Name
gnutls28

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.4.10-4ubuntu1.9+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "gnutls-doc": "3.4.10-4ubuntu1.9+esm1",
            "libgnutls28-dev": "3.4.10-4ubuntu1.9+esm1",
            "libgnutls30": "3.4.10-4ubuntu1.9+esm1",
            "gnutls-bin": "3.4.10-4ubuntu1.9+esm1",
            "guile-gnutls": "3.4.10-4ubuntu1.9+esm1",
            "libgnutls-openssl27": "3.4.10-4ubuntu1.9+esm1",
            "libgnutls-dev": "3.4.10-4ubuntu1.9+esm1",
            "libgnutlsxx28": "3.4.10-4ubuntu1.9+esm1"
        }
    ]
}