USN-5892-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-5892-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5892-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5892-2
Related
  • CVE-2023-0767
Published
2023-03-06T16:26:06.906702Z
Modified
2023-03-06T16:26:06.906702Z
Summary
nss vulnerability
Details

USN-5892-1 fixed a vulnerability in NSS. This update provides the corresponding update for Ubuntu 14.04 ESM and Ubuntu 16.04 ESM.

Original advisory details:

Christian Holler discovered that NSS incorrectly handled certain PKCS 12 certificated bundles. A remote attacker could use this issue to cause NSS to crash, leading to a denial of service, or possibly execute arbitrary code. (CVE-2023-0767)

References

Affected packages

Ubuntu:Pro:14.04:LTS / nss

Package

Name
nss

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:3.28.4-0ubuntu0.14.04.5+esm12

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "libnss3-1d": "2:3.28.4-0ubuntu0.14.04.5+esm12",
            "libnss3-tools": "2:3.28.4-0ubuntu0.14.04.5+esm12",
            "libnss3": "2:3.28.4-0ubuntu0.14.04.5+esm12",
            "libnss3-dev": "2:3.28.4-0ubuntu0.14.04.5+esm12",
            "libnss3-nssdb": "2:3.28.4-0ubuntu0.14.04.5+esm12"
        }
    ]
}

Ubuntu:Pro:16.04:LTS / nss

Package

Name
nss

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:3.28.4-0ubuntu0.16.04.14+esm4

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "libnss3-1d": "2:3.28.4-0ubuntu0.16.04.14+esm4",
            "libnss3-tools": "2:3.28.4-0ubuntu0.16.04.14+esm4",
            "libnss3": "2:3.28.4-0ubuntu0.16.04.14+esm4",
            "libnss3-dev": "2:3.28.4-0ubuntu0.16.04.14+esm4",
            "libnss3-nssdb": "2:3.28.4-0ubuntu0.16.04.14+esm4"
        }
    ]
}