USN-6215-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6215-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6215-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6215-1
Related
  • CVE-2022-3534
  • CVE-2022-3606
Published
2023-07-11T06:36:47.758790Z
Modified
2023-07-11T06:36:47.758790Z
Summary
dwarves-dfsg vulnerabilities
Details

It was discovered that dwarves incorrectly handled certain memory operations under certain circumstances. An attacker could possibly use this issue to cause dwarves to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2022-3534, CVE-2022-3606)

References

Affected packages

Ubuntu:Pro:18.04:LTS / dwarves-dfsg

Package

Name
dwarves-dfsg

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.21-0ubuntu1~18.04.1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "dwarves": "1.21-0ubuntu1~18.04.1+esm1"
        }
    ]
}

Ubuntu:20.04:LTS / dwarves-dfsg

Package

Name
dwarves-dfsg

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.21-0ubuntu1~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "dwarves": "1.21-0ubuntu1~20.04.1"
        }
    ]
}