USN-6291-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6291-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6291-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6291-1
Related
Published
2023-08-16T09:14:52.169258Z
Modified
2023-08-16T09:14:52.169258Z
Summary
gstreamer1.0 vulnerability
Details

Hanno Bock discovered that GStreamer incorrecly handled certain datetime strings. An attacker could possibly use this issue to cause a denial of service or expose sensitive information.

References

Affected packages

Ubuntu:Pro:16.04:LTS / gstreamer1.0

Package

Name
gstreamer1.0

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.8.3-1~ubuntu0.1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "gstreamer1.0-doc": "1.8.3-1~ubuntu0.1+esm1",
            "gstreamer1.0-tools": "1.8.3-1~ubuntu0.1+esm1",
            "libgstreamer1.0-dev": "1.8.3-1~ubuntu0.1+esm1",
            "gir1.2-gstreamer-1.0": "1.8.3-1~ubuntu0.1+esm1",
            "libgstreamer1.0-0": "1.8.3-1~ubuntu0.1+esm1"
        }
    ]
}