USN-6293-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6293-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6293-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6293-1
Related
Published
2023-08-16T12:17:32.005076Z
Modified
2023-08-16T12:17:32.005076Z
Summary
heat vulnerability
Details

It was discovered that OpenStack Heat incorrectly handled certain hidden parameter values. A remote authenticated user could possibly use this issue to obtain sensitive data.

References

Affected packages

Ubuntu:22.04:LTS / heat

Package

Name
heat

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:18.0.1-0ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "heat-api-cfn": "1:18.0.1-0ubuntu1.1",
            "python3-heat": "1:18.0.1-0ubuntu1.1",
            "heat-api": "1:18.0.1-0ubuntu1.1",
            "heat-engine": "1:18.0.1-0ubuntu1.1",
            "heat-common": "1:18.0.1-0ubuntu1.1"
        }
    ]
}