USN-6465-3

See a problem?
Source
https://ubuntu.com/security/notices/USN-6465-3
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6465-3.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6465-3
Related
  • CVE-2023-31083
  • CVE-2023-3772
Published
2023-11-10T10:25:47.454574Z
Modified
2023-11-10T10:25:47.454574Z
Summary
linux-gke vulnerabilities
Details

Yu Hao and Weiteng Chen discovered that the Bluetooth HCI UART driver in the Linux kernel contained a race condition, leading to a null pointer dereference vulnerability. A local attacker could use this to cause a denial of service (system crash). (CVE-2023-31083)

Lin Ma discovered that the Netlink Transformation (XFRM) subsystem in the Linux kernel contained a null pointer dereference vulnerability in some situations. A local privileged attacker could use this to cause a denial of service (system crash). (CVE-2023-3772)

References

Affected packages

Ubuntu:22.04:LTS / linux-gke

Package

Name
linux-gke

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1046.51

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-gke-headers-5.15.0-1046": "5.15.0-1046.51",
            "linux-headers-gke": "5.15.0.1046.45",
            "linux-gke-tools-5.15.0-1046": "5.15.0-1046.51",
            "linux-gke-5.15": "5.15.0.1046.45",
            "linux-modules-extra-5.15.0-1046-gke": "5.15.0-1046.51",
            "linux-buildinfo-5.15.0-1046-gke": "5.15.0-1046.51",
            "linux-gke": "5.15.0.1046.45",
            "linux-image-gke-5.15": "5.15.0.1046.45",
            "linux-image-unsigned-5.15.0-1046-gke": "5.15.0-1046.51",
            "linux-headers-5.15.0-1046-gke": "5.15.0-1046.51",
            "linux-image-5.15.0-1046-gke": "5.15.0-1046.51",
            "linux-headers-gke-5.15": "5.15.0.1046.45",
            "linux-tools-5.15.0-1046-gke": "5.15.0-1046.51",
            "linux-modules-5.15.0-1046-gke": "5.15.0-1046.51",
            "linux-modules-iwlwifi-5.15.0-1046-gke": "5.15.0-1046.51",
            "linux-image-gke": "5.15.0.1046.45",
            "linux-tools-gke": "5.15.0.1046.45",
            "linux-tools-gke-5.15": "5.15.0.1046.45"
        }
    ]
}