USN-6653-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6653-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6653-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6653-1
Related
Published
2024-02-23T21:41:00Z
Modified
2024-02-23T21:41:00Z
Summary
linux, linux-azure, linux-azure-5.15, linux-azure-fde, linux-azure-fde-5.15, linux-gcp, linux-gcp-5.15, linux-gkeop, linux-gkeop-5.15, linux-hwe-5.15, linux-ibm, linux-ibm-5.15, linux-intel-iotg, linux-intel-iotg-5.15, linux-kvm, linux-lowlatency-hwe-5.15, linux-nvidia, linux-oracle, linux-oracle-5.15, linux-raspi vulnerabilities
Details

It was discovered that a race condition existed in the ATM (Asynchronous Transfer Mode) subsystem of the Linux kernel, leading to a use-after-free vulnerability. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code. (CVE-2023-51780)

It was discovered that a race condition existed in the AppleTalk networking subsystem of the Linux kernel, leading to a use-after-free vulnerability. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code. (CVE-2023-51781)

Zhenghan Wang discovered that the generic ID allocator implementation in the Linux kernel did not properly check for null bitmap when releasing IDs. A local attacker could use this to cause a denial of service (system crash). (CVE-2023-6915)

Robert Morris discovered that the CIFS network file system implementation in the Linux kernel did not properly validate certain server commands fields, leading to an out-of-bounds read vulnerability. An attacker could use this to cause a denial of service (system crash) or possibly expose sensitive information. (CVE-2024-0565)

Jann Horn discovered that the TLS subsystem in the Linux kernel did not properly handle spliced messages, leading to an out-of-bounds write vulnerability. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code. (CVE-2024-0646)

References

Affected packages

Ubuntu:20.04:LTS / linux-azure-5.15

Package

Name
linux-azure-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1057.65~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-azure-cvm": "5.15.0.1057.65~20.04.46",
            "linux-modules-extra-azure": "5.15.0.1057.65~20.04.46",
            "linux-headers-azure-cvm": "5.15.0.1057.65~20.04.46",
            "linux-buildinfo-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-image-unsigned-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-azure-5.15-headers-5.15.0-1057": "5.15.0-1057.65~20.04.1",
            "linux-headers-azure-edge": "5.15.0.1057.65~20.04.46",
            "linux-headers-azure": "5.15.0.1057.65~20.04.46",
            "linux-azure-5.15-tools-5.15.0-1057": "5.15.0-1057.65~20.04.1",
            "linux-modules-iwlwifi-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-image-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-modules-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-headers-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-modules-extra-azure-cvm": "5.15.0.1057.65~20.04.46",
            "linux-azure": "5.15.0.1057.65~20.04.46",
            "linux-azure-5.15-cloud-tools-5.15.0-1057": "5.15.0-1057.65~20.04.1",
            "linux-modules-extra-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-azure-cvm": "5.15.0.1057.65~20.04.46",
            "linux-tools-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-image-azure-cvm": "5.15.0.1057.65~20.04.46",
            "linux-cloud-tools-azure-cvm": "5.15.0.1057.65~20.04.46",
            "linux-azure-edge": "5.15.0.1057.65~20.04.46",
            "linux-cloud-tools-azure-edge": "5.15.0.1057.65~20.04.46",
            "linux-cloud-tools-azure": "5.15.0.1057.65~20.04.46",
            "linux-cloud-tools-5.15.0-1057-azure": "5.15.0-1057.65~20.04.1",
            "linux-tools-azure": "5.15.0.1057.65~20.04.46",
            "linux-tools-azure-edge": "5.15.0.1057.65~20.04.46",
            "linux-image-azure": "5.15.0.1057.65~20.04.46",
            "linux-image-azure-edge": "5.15.0.1057.65~20.04.46",
            "linux-modules-extra-azure-edge": "5.15.0.1057.65~20.04.46"
        }
    ]
}

Ubuntu:20.04:LTS / linux-azure-fde-5.15

Package

Name
linux-azure-fde-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1057.65~20.04.1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-unsigned-5.15.0-1057-azure-fde": "5.15.0-1057.65~20.04.1.1",
            "linux-cloud-tools-azure-fde-edge": "5.15.0.1057.65~20.04.1.35",
            "linux-image-azure-fde-edge": "5.15.0.1057.65~20.04.1.35",
            "linux-image-5.15.0-1057-azure-fde": "5.15.0-1057.65~20.04.1.1",
            "linux-tools-azure-fde": "5.15.0.1057.65~20.04.1.35",
            "linux-modules-extra-azure-fde-edge": "5.15.0.1057.65~20.04.1.35",
            "linux-azure-fde-edge": "5.15.0.1057.65~20.04.1.35",
            "linux-headers-azure-fde": "5.15.0.1057.65~20.04.1.35",
            "linux-modules-extra-azure-fde": "5.15.0.1057.65~20.04.1.35",
            "linux-image-azure-fde": "5.15.0.1057.65~20.04.1.35",
            "linux-azure-fde": "5.15.0.1057.65~20.04.1.35",
            "linux-tools-azure-fde-edge": "5.15.0.1057.65~20.04.1.35",
            "linux-headers-azure-fde-edge": "5.15.0.1057.65~20.04.1.35",
            "linux-cloud-tools-azure-fde": "5.15.0.1057.65~20.04.1.35"
        }
    ]
}

Ubuntu:20.04:LTS / linux-gcp-5.15

Package

Name
linux-gcp-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1052.60~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-gcp-5.15-headers-5.15.0-1052": "5.15.0-1052.60~20.04.1",
            "linux-buildinfo-5.15.0-1052-gcp": "5.15.0-1052.60~20.04.1",
            "linux-modules-iwlwifi-5.15.0-1052-gcp": "5.15.0-1052.60~20.04.1",
            "linux-image-unsigned-5.15.0-1052-gcp": "5.15.0-1052.60~20.04.1",
            "linux-tools-gcp": "5.15.0.1052.60~20.04.1",
            "linux-headers-5.15.0-1052-gcp": "5.15.0-1052.60~20.04.1",
            "linux-headers-gcp-edge": "5.15.0.1052.60~20.04.1",
            "linux-gcp": "5.15.0.1052.60~20.04.1",
            "linux-image-5.15.0-1052-gcp": "5.15.0-1052.60~20.04.1",
            "linux-modules-5.15.0-1052-gcp": "5.15.0-1052.60~20.04.1",
            "linux-image-gcp-edge": "5.15.0.1052.60~20.04.1",
            "linux-modules-extra-5.15.0-1052-gcp": "5.15.0-1052.60~20.04.1",
            "linux-gcp-5.15-tools-5.15.0-1052": "5.15.0-1052.60~20.04.1",
            "linux-headers-gcp": "5.15.0.1052.60~20.04.1",
            "linux-tools-5.15.0-1052-gcp": "5.15.0-1052.60~20.04.1",
            "linux-modules-extra-gcp": "5.15.0.1052.60~20.04.1",
            "linux-gcp-edge": "5.15.0.1052.60~20.04.1",
            "linux-modules-extra-gcp-edge": "5.15.0.1052.60~20.04.1",
            "linux-image-gcp": "5.15.0.1052.60~20.04.1",
            "linux-tools-gcp-edge": "5.15.0.1052.60~20.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux-gkeop-5.15

Package

Name
linux-gkeop-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1037.43~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-extra-5.15.0-1037-gkeop": "5.15.0-1037.43~20.04.1",
            "linux-cloud-tools-5.15.0-1037-gkeop": "5.15.0-1037.43~20.04.1",
            "linux-gkeop-5.15-headers-5.15.0-1037": "5.15.0-1037.43~20.04.1",
            "linux-gkeop-5.15-tools-5.15.0-1037": "5.15.0-1037.43~20.04.1",
            "linux-headers-gkeop-edge": "5.15.0.1037.43~20.04.33",
            "linux-headers-gkeop-5.15": "5.15.0.1037.43~20.04.33",
            "linux-modules-extra-gkeop-5.15": "5.15.0.1037.43~20.04.33",
            "linux-modules-extra-gkeop-edge": "5.15.0.1037.43~20.04.33",
            "linux-gkeop-5.15-cloud-tools-5.15.0-1037": "5.15.0-1037.43~20.04.1",
            "linux-tools-gkeop-5.15": "5.15.0.1037.43~20.04.33",
            "linux-image-unsigned-5.15.0-1037-gkeop": "5.15.0-1037.43~20.04.1",
            "linux-tools-5.15.0-1037-gkeop": "5.15.0-1037.43~20.04.1",
            "linux-buildinfo-5.15.0-1037-gkeop": "5.15.0-1037.43~20.04.1",
            "linux-modules-5.15.0-1037-gkeop": "5.15.0-1037.43~20.04.1",
            "linux-cloud-tools-gkeop-edge": "5.15.0.1037.43~20.04.33",
            "linux-gkeop-edge": "5.15.0.1037.43~20.04.33",
            "linux-tools-gkeop-edge": "5.15.0.1037.43~20.04.33",
            "linux-image-gkeop-5.15": "5.15.0.1037.43~20.04.33",
            "linux-gkeop-5.15": "5.15.0.1037.43~20.04.33",
            "linux-headers-5.15.0-1037-gkeop": "5.15.0-1037.43~20.04.1",
            "linux-image-gkeop-edge": "5.15.0.1037.43~20.04.33",
            "linux-cloud-tools-gkeop-5.15": "5.15.0.1037.43~20.04.33",
            "linux-image-5.15.0-1037-gkeop": "5.15.0-1037.43~20.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux-hwe-5.15

Package

Name
linux-hwe-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-97.107~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-oem-20.04c": "5.15.0.97.107~20.04.51",
            "linux-cloud-tools-virtual-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-tools-oem-20.04c": "5.15.0.97.107~20.04.51",
            "linux-hwe-5.15-cloud-tools-common": "5.15.0-97.107~20.04.1",
            "linux-image-generic-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-headers-oem-20.04b": "5.15.0.97.107~20.04.51",
            "linux-tools-generic-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-image-generic-lpae-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-headers-generic-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-image-5.15.0-97-generic-lpae": "5.15.0-97.107~20.04.1",
            "linux-headers-5.15.0-97-generic-lpae": "5.15.0-97.107~20.04.1",
            "linux-image-generic-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-image-5.15.0-97-generic-64k": "5.15.0-97.107~20.04.1",
            "linux-image-generic-64k-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-modules-extra-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-hwe-5.15-source-5.15.0": "5.15.0-97.107~20.04.1",
            "linux-headers-generic-lpae-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-image-unsigned-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-tools-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-modules-iwlwifi-oem-20.04d": "5.15.0.97.107~20.04.51",
            "linux-modules-5.15.0-97-generic-64k": "5.15.0-97.107~20.04.1",
            "linux-tools-generic-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-virtual-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-oem-20.04d": "5.15.0.97.107~20.04.51",
            "linux-modules-iwlwifi-generic-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-headers-virtual-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-modules-iwlwifi-generic-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-generic-lpae-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-image-oem-20.04d": "5.15.0.97.107~20.04.51",
            "linux-buildinfo-5.15.0-97-generic-lpae": "5.15.0-97.107~20.04.1",
            "linux-oem-20.04b": "5.15.0.97.107~20.04.51",
            "linux-generic-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-headers-generic-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-generic-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-headers-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-image-oem-20.04c": "5.15.0.97.107~20.04.51",
            "linux-image-virtual-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-tools-oem-20.04d": "5.15.0.97.107~20.04.51",
            "linux-generic-64k-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-image-extra-virtual-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-tools-virtual-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-tools-5.15.0-97-generic-64k": "5.15.0-97.107~20.04.1",
            "linux-tools-generic-lpae-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-tools-generic-lpae-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-tools-virtual-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-hwe-5.15-tools-5.15.0-97": "5.15.0-97.107~20.04.1",
            "linux-cloud-tools-generic-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-generic-64k-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-headers-oem-20.04c": "5.15.0.97.107~20.04.51",
            "linux-image-oem-20.04": "5.15.0.97.107~20.04.51",
            "linux-hwe-5.15-tools-common": "5.15.0-97.107~20.04.1",
            "linux-image-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-buildinfo-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-generic-lpae-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-cloud-tools-generic-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-virtual-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-modules-5.15.0-97-generic-lpae": "5.15.0-97.107~20.04.1",
            "linux-tools-oem-20.04": "5.15.0.97.107~20.04.51",
            "linux-image-generic-64k-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-tools-5.15.0-97-generic-lpae": "5.15.0-97.107~20.04.1",
            "linux-tools-generic-64k-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-image-extra-virtual-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-hwe-5.15-headers-5.15.0-97": "5.15.0-97.107~20.04.1",
            "linux-modules-iwlwifi-oem-20.04": "5.15.0.97.107~20.04.51",
            "linux-buildinfo-5.15.0-97-generic-64k": "5.15.0-97.107~20.04.1",
            "linux-modules-iwlwifi-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-image-generic-lpae-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-cloud-tools-virtual-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-image-unsigned-5.15.0-97-generic-64k": "5.15.0-97.107~20.04.1",
            "linux-headers-generic-64k-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-hwe-5.15-cloud-tools-5.15.0-97": "5.15.0-97.107~20.04.1",
            "linux-headers-generic-64k-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-modules-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-headers-5.15.0-97-generic-64k": "5.15.0-97.107~20.04.1",
            "linux-headers-virtual-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-headers-generic-lpae-hwe-20.04-edge": "5.15.0.97.107~20.04.51",
            "linux-image-virtual-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-oem-20.04": "5.15.0.97.107~20.04.51",
            "linux-headers-oem-20.04": "5.15.0.97.107~20.04.51",
            "linux-tools-generic-64k-hwe-20.04": "5.15.0.97.107~20.04.51",
            "linux-image-oem-20.04b": "5.15.0.97.107~20.04.51",
            "linux-headers-oem-20.04d": "5.15.0.97.107~20.04.51",
            "linux-tools-oem-20.04b": "5.15.0.97.107~20.04.51",
            "linux-cloud-tools-5.15.0-97-generic": "5.15.0-97.107~20.04.1",
            "linux-hwe-5.15-tools-host": "5.15.0-97.107~20.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux-ibm-5.15

Package

Name
linux-ibm-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1047.50~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-5.15.0-1047-ibm": "5.15.0-1047.50~20.04.1",
            "linux-modules-5.15.0-1047-ibm": "5.15.0-1047.50~20.04.1",
            "linux-tools-ibm-edge": "5.15.0.1047.50~20.04.19",
            "linux-ibm-5.15-source-5.15.0": "5.15.0-1047.50~20.04.1",
            "linux-headers-ibm-edge": "5.15.0.1047.50~20.04.19",
            "linux-image-unsigned-5.15.0-1047-ibm": "5.15.0-1047.50~20.04.1",
            "linux-tools-5.15.0-1047-ibm": "5.15.0-1047.50~20.04.1",
            "linux-buildinfo-5.15.0-1047-ibm": "5.15.0-1047.50~20.04.1",
            "linux-modules-extra-5.15.0-1047-ibm": "5.15.0-1047.50~20.04.1",
            "linux-tools-ibm": "5.15.0.1047.50~20.04.19",
            "linux-ibm-edge": "5.15.0.1047.50~20.04.19",
            "linux-headers-ibm": "5.15.0.1047.50~20.04.19",
            "linux-ibm": "5.15.0.1047.50~20.04.19",
            "linux-image-ibm-edge": "5.15.0.1047.50~20.04.19",
            "linux-ibm-5.15-tools-5.15.0-1047": "5.15.0-1047.50~20.04.1",
            "linux-image-ibm": "5.15.0.1047.50~20.04.19",
            "linux-ibm-5.15-headers-5.15.0-1047": "5.15.0-1047.50~20.04.1",
            "linux-headers-5.15.0-1047-ibm": "5.15.0-1047.50~20.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux-intel-iotg-5.15

Package

Name
linux-intel-iotg-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1049.55~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-intel-iotg-5.15-tools-5.15.0-1049": "5.15.0-1049.55~20.04.1",
            "linux-headers-intel": "5.15.0.1049.55~20.04.39",
            "linux-modules-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-intel-iotg": "5.15.0.1049.55~20.04.39",
            "linux-tools-intel-iotg": "5.15.0.1049.55~20.04.39",
            "linux-modules-extra-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-cloud-tools-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-image-intel-iotg": "5.15.0.1049.55~20.04.39",
            "linux-intel-iotg-5.15-cloud-tools-5.15.0-1049": "5.15.0-1049.55~20.04.1",
            "linux-modules-iwlwifi-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-tools-intel": "5.15.0.1049.55~20.04.39",
            "linux-intel-iotg-5.15-cloud-tools-common": "5.15.0-1049.55~20.04.1",
            "linux-image-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-image-intel-iotg-edge": "5.15.0.1049.55~20.04.39",
            "linux-tools-intel-iotg-edge": "5.15.0.1049.55~20.04.39",
            "linux-headers-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-intel-iotg-5.15-tools-common": "5.15.0-1049.55~20.04.1",
            "linux-headers-intel-iotg-edge": "5.15.0.1049.55~20.04.39",
            "linux-cloud-tools-intel": "5.15.0.1049.55~20.04.39",
            "linux-intel": "5.15.0.1049.55~20.04.39",
            "linux-headers-intel-iotg": "5.15.0.1049.55~20.04.39",
            "linux-image-intel": "5.15.0.1049.55~20.04.39",
            "linux-buildinfo-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-image-unsigned-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-intel-iotg-edge": "5.15.0.1049.55~20.04.39",
            "linux-tools-5.15.0-1049-intel-iotg": "5.15.0-1049.55~20.04.1",
            "linux-intel-iotg-5.15-headers-5.15.0-1049": "5.15.0-1049.55~20.04.1",
            "linux-intel-iotg-5.15-tools-host": "5.15.0-1049.55~20.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux-lowlatency-hwe-5.15

Package

Name
linux-lowlatency-hwe-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-97.107~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-5.15.0-97-lowlatency": "5.15.0-97.107~20.04.1",
            "linux-headers-lowlatency-64k-hwe-20.04-edge": "5.15.0.97.107~20.04.48",
            "linux-tools-5.15.0-97-lowlatency-64k": "5.15.0-97.107~20.04.1",
            "linux-headers-lowlatency-hwe-20.04-edge": "5.15.0.97.107~20.04.48",
            "linux-image-unsigned-5.15.0-97-lowlatency": "5.15.0-97.107~20.04.1",
            "linux-tools-lowlatency-64k-hwe-20.04-edge": "5.15.0.97.107~20.04.48",
            "linux-modules-iwlwifi-5.15.0-97-lowlatency": "5.15.0-97.107~20.04.1",
            "linux-headers-lowlatency-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-image-lowlatency-64k-hwe-20.04-edge": "5.15.0.97.107~20.04.48",
            "linux-buildinfo-5.15.0-97-lowlatency": "5.15.0-97.107~20.04.1",
            "linux-tools-5.15.0-97-lowlatency": "5.15.0-97.107~20.04.1",
            "linux-lowlatency-64k-hwe-20.04-edge": "5.15.0.97.107~20.04.48",
            "linux-lowlatency-hwe-5.15-cloud-tools-common": "5.15.0-97.107~20.04.1",
            "linux-headers-lowlatency-64k-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-buildinfo-5.15.0-97-lowlatency-64k": "5.15.0-97.107~20.04.1",
            "linux-cloud-tools-5.15.0-97-lowlatency": "5.15.0-97.107~20.04.1",
            "linux-image-lowlatency-hwe-20.04-edge": "5.15.0.97.107~20.04.48",
            "linux-lowlatency-64k-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-image-lowlatency-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-lowlatency-hwe-5.15-tools-5.15.0-97": "5.15.0-97.107~20.04.1",
            "linux-tools-lowlatency-hwe-20.04-edge": "5.15.0.97.107~20.04.48",
            "linux-modules-5.15.0-97-lowlatency-64k": "5.15.0-97.107~20.04.1",
            "linux-lowlatency-hwe-5.15-cloud-tools-5.15.0-97": "5.15.0-97.107~20.04.1",
            "linux-image-lowlatency-64k-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-lowlatency-hwe-5.15-headers-5.15.0-97": "5.15.0-97.107~20.04.1",
            "linux-tools-lowlatency-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-tools-lowlatency-64k-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-headers-5.15.0-97-lowlatency-64k": "5.15.0-97.107~20.04.1",
            "linux-headers-5.15.0-97-lowlatency": "5.15.0-97.107~20.04.1",
            "linux-lowlatency-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-lowlatency-hwe-5.15-tools-common": "5.15.0-97.107~20.04.1",
            "linux-cloud-tools-lowlatency-hwe-20.04": "5.15.0.97.107~20.04.48",
            "linux-lowlatency-hwe-5.15-tools-host": "5.15.0-97.107~20.04.1",
            "linux-image-5.15.0-97-lowlatency-64k": "5.15.0-97.107~20.04.1",
            "linux-image-unsigned-5.15.0-97-lowlatency-64k": "5.15.0-97.107~20.04.1",
            "linux-cloud-tools-lowlatency-hwe-20.04-edge": "5.15.0.97.107~20.04.48",
            "linux-modules-5.15.0-97-lowlatency": "5.15.0-97.107~20.04.1",
            "linux-lowlatency-hwe-20.04-edge": "5.15.0.97.107~20.04.48"
        }
    ]
}

Ubuntu:20.04:LTS / linux-oracle-5.15

Package

Name
linux-oracle-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1052.58~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-oracle-edge": "5.15.0.1052.58~20.04.1",
            "linux-modules-extra-5.15.0-1052-oracle": "5.15.0-1052.58~20.04.1",
            "linux-oracle-5.15-headers-5.15.0-1052": "5.15.0-1052.58~20.04.1",
            "linux-image-unsigned-5.15.0-1052-oracle": "5.15.0-1052.58~20.04.1",
            "linux-tools-oracle-edge": "5.15.0.1052.58~20.04.1",
            "linux-oracle": "5.15.0.1052.58~20.04.1",
            "linux-oracle-5.15-tools-5.15.0-1052": "5.15.0-1052.58~20.04.1",
            "linux-modules-5.15.0-1052-oracle": "5.15.0-1052.58~20.04.1",
            "linux-headers-oracle": "5.15.0.1052.58~20.04.1",
            "linux-headers-5.15.0-1052-oracle": "5.15.0-1052.58~20.04.1",
            "linux-oracle-edge": "5.15.0.1052.58~20.04.1",
            "linux-image-oracle-edge": "5.15.0.1052.58~20.04.1",
            "linux-buildinfo-5.15.0-1052-oracle": "5.15.0-1052.58~20.04.1",
            "linux-image-5.15.0-1052-oracle": "5.15.0-1052.58~20.04.1",
            "linux-tools-oracle": "5.15.0.1052.58~20.04.1",
            "linux-image-oracle": "5.15.0.1052.58~20.04.1",
            "linux-tools-5.15.0-1052-oracle": "5.15.0-1052.58~20.04.1"
        }
    ]
}

Ubuntu:22.04:LTS / linux

Package

Name
linux

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-97.107

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-cloud-tools-virtual-hwe-20.04-edge": "5.15.0.97.92",
            "linux-image-generic-hwe-20.04-edge": "5.15.0.97.92",
            "linux-tools-generic-hwe-20.04": "5.15.0.97.92",
            "linux-image-generic-lpae-hwe-20.04": "5.15.0.97.92",
            "linux-image-5.15.0-97-generic-lpae": "5.15.0-97.107",
            "linux-headers-generic-hwe-20.04": "5.15.0.97.92",
            "linux-modules-extra-5.15.0-97-generic": "5.15.0-97.107",
            "linux-image-generic-hwe-20.04": "5.15.0.97.92",
            "linux-image-5.15.0-97-generic-64k": "5.15.0-97.107",
            "linux-image-generic-64k-hwe-20.04": "5.15.0.97.92",
            "linux-headers-5.15.0-97-generic-lpae": "5.15.0-97.107",
            "linux-cloud-tools-virtual": "5.15.0.97.92",
            "linux-headers-generic-lpae-hwe-20.04": "5.15.0.97.92",
            "linux-image-unsigned-5.15.0-97-generic": "5.15.0-97.107",
            "linux-tools-virtual": "5.15.0.97.92",
            "linux-tools-generic-hwe-20.04-edge": "5.15.0.97.92",
            "linux-modules-5.15.0-97-generic-64k": "5.15.0-97.107",
            "linux-source": "5.15.0.97.92",
            "linux-image-extra-virtual": "5.15.0.97.92",
            "linux-tools-5.15.0-97-generic": "5.15.0-97.107",
            "linux-virtual-hwe-20.04-edge": "5.15.0.97.92",
            "linux-cloud-tools-generic": "5.15.0.97.92",
            "linux-image-virtual": "5.15.0.97.92",
            "linux-headers-virtual-hwe-20.04-edge": "5.15.0.97.92",
            "linux-tools-generic": "5.15.0.97.92",
            "linux-generic-lpae": "5.15.0.97.92",
            "linux-generic-lpae-hwe-20.04-edge": "5.15.0.97.92",
            "linux-virtual": "5.15.0.97.92",
            "linux-buildinfo-5.15.0-97-generic-lpae": "5.15.0-97.107",
            "linux-generic-hwe-20.04-edge": "5.15.0.97.92",
            "linux-tools-generic-64k": "5.15.0.97.92",
            "linux-crashdump": "5.15.0.97.92",
            "linux-headers-generic-hwe-20.04-edge": "5.15.0.97.92",
            "linux-generic-hwe-20.04": "5.15.0.97.92",
            "linux-generic": "5.15.0.97.92",
            "linux-headers-5.15.0-97": "5.15.0-97.107",
            "linux-image-virtual-hwe-20.04-edge": "5.15.0.97.92",
            "linux-headers-5.15.0-97-generic": "5.15.0-97.107",
            "linux-generic-64k": "5.15.0.97.92",
            "linux-image-extra-virtual-hwe-20.04": "5.15.0.97.92",
            "linux-tools-virtual-hwe-20.04": "5.15.0.97.92",
            "linux-tools-5.15.0-97-generic-64k": "5.15.0-97.107",
            "linux-headers-generic-lpae": "5.15.0.97.92",
            "linux-tools-generic-lpae-hwe-20.04-edge": "5.15.0.97.92",
            "linux-image-generic-lpae": "5.15.0.97.92",
            "linux-generic-64k-hwe-20.04": "5.15.0.97.92",
            "linux-cloud-tools-common": "5.15.0-97.107",
            "linux-tools-generic-lpae-hwe-20.04": "5.15.0.97.92",
            "linux-headers-generic-64k": "5.15.0.97.92",
            "linux-cloud-tools-generic-hwe-20.04-edge": "5.15.0.97.92",
            "linux-libc-dev": "5.15.0-97.107",
            "linux-image-oem-20.04": "5.15.0.97.92",
            "linux-generic-64k-hwe-20.04-edge": "5.15.0.97.92",
            "linux-modules-5.15.0-97-generic-lpae": "5.15.0-97.107",
            "linux-doc": "5.15.0-97.107",
            "linux-buildinfo-5.15.0-97-generic": "5.15.0-97.107",
            "linux-generic-lpae-hwe-20.04": "5.15.0.97.92",
            "linux-cloud-tools-generic-hwe-20.04": "5.15.0.97.92",
            "linux-virtual-hwe-20.04": "5.15.0.97.92",
            "linux-image-generic-64k": "5.15.0.97.92",
            "linux-tools-oem-20.04": "5.15.0.97.92",
            "linux-image-5.15.0-97-generic": "5.15.0-97.107",
            "linux-tools-virtual-hwe-20.04-edge": "5.15.0.97.92",
            "linux-headers-generic": "5.15.0.97.92",
            "linux-tools-5.15.0-97-generic-lpae": "5.15.0-97.107",
            "linux-tools-generic-64k-hwe-20.04-edge": "5.15.0.97.92",
            "linux-image-generic-64k-hwe-20.04-edge": "5.15.0.97.92",
            "linux-source-5.15.0": "5.15.0-97.107",
            "linux-headers-virtual": "5.15.0.97.92",
            "linux-image-extra-virtual-hwe-20.04-edge": "5.15.0.97.92",
            "linux-modules-iwlwifi-generic": "5.15.0.97.92",
            "linux-tools-host": "5.15.0-97.107",
            "linux-buildinfo-5.15.0-97-generic-64k": "5.15.0-97.107",
            "linux-cloud-tools-5.15.0-97": "5.15.0-97.107",
            "linux-modules-iwlwifi-5.15.0-97-generic": "5.15.0-97.107",
            "linux-image-generic-lpae-hwe-20.04-edge": "5.15.0.97.92",
            "linux-cloud-tools-virtual-hwe-20.04": "5.15.0.97.92",
            "linux-image-unsigned-5.15.0-97-generic-64k": "5.15.0-97.107",
            "linux-headers-generic-64k-hwe-20.04": "5.15.0.97.92",
            "linux-tools-5.15.0-97": "5.15.0-97.107",
            "linux-headers-generic-64k-hwe-20.04-edge": "5.15.0.97.92",
            "linux-modules-5.15.0-97-generic": "5.15.0-97.107",
            "linux-image-virtual-hwe-20.04": "5.15.0.97.92",
            "linux-headers-virtual-hwe-20.04": "5.15.0.97.92",
            "linux-tools-generic-lpae": "5.15.0.97.92",
            "linux-headers-5.15.0-97-generic-64k": "5.15.0-97.107",
            "linux-headers-generic-lpae-hwe-20.04-edge": "5.15.0.97.92",
            "linux-oem-20.04": "5.15.0.97.92",
            "linux-headers-oem-20.04": "5.15.0.97.92",
            "linux-tools-generic-64k-hwe-20.04": "5.15.0.97.92",
            "linux-tools-common": "5.15.0-97.107",
            "linux-image-generic": "5.15.0.97.92",
            "linux-cloud-tools-5.15.0-97-generic": "5.15.0-97.107"
        }
    ]
}

Ubuntu:22.04:LTS / linux-azure

Package

Name
linux-azure

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1057.65

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-5.15.0-1057-azure": "5.15.0-1057.65",
            "linux-modules-extra-azure-lts-22.04": "5.15.0.1057.53",
            "linux-headers-azure-lts-22.04": "5.15.0.1057.53",
            "linux-modules-extra-5.15.0-1057-azure": "5.15.0-1057.65",
            "linux-azure-cloud-tools-5.15.0-1057": "5.15.0-1057.65",
            "linux-azure-headers-5.15.0-1057": "5.15.0-1057.65",
            "linux-buildinfo-5.15.0-1057-azure": "5.15.0-1057.65",
            "linux-image-unsigned-5.15.0-1057-azure": "5.15.0-1057.65",
            "linux-tools-azure-lts-22.04": "5.15.0.1057.53",
            "linux-tools-5.15.0-1057-azure": "5.15.0-1057.65",
            "linux-cloud-tools-5.15.0-1057-azure": "5.15.0-1057.65",
            "linux-image-azure-lts-22.04": "5.15.0.1057.53",
            "linux-azure-lts-22.04": "5.15.0.1057.53",
            "linux-modules-iwlwifi-5.15.0-1057-azure": "5.15.0-1057.65",
            "linux-image-5.15.0-1057-azure": "5.15.0-1057.65",
            "linux-cloud-tools-azure-lts-22.04": "5.15.0.1057.53",
            "linux-azure-tools-5.15.0-1057": "5.15.0-1057.65",
            "linux-modules-5.15.0-1057-azure": "5.15.0-1057.65"
        }
    ]
}

Ubuntu:22.04:LTS / linux-azure-fde

Package

Name
linux-azure-fde

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1057.65.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-azure-fde-lts-22.04": "5.15.0.1057.65.35",
            "linux-cloud-tools-azure-fde-lts-22.04": "5.15.0.1057.65.35",
            "linux-modules-extra-azure-fde-lts-22.04": "5.15.0.1057.65.35",
            "linux-image-azure-fde-lts-22.04": "5.15.0.1057.65.35",
            "linux-image-unsigned-5.15.0-1057-azure-fde": "5.15.0-1057.65.1",
            "linux-azure-fde-lts-22.04": "5.15.0.1057.65.35",
            "linux-tools-azure-fde-lts-22.04": "5.15.0.1057.65.35",
            "linux-image-5.15.0-1057-azure-fde": "5.15.0-1057.65.1"
        }
    ]
}

Ubuntu:22.04:LTS / linux-gcp

Package

Name
linux-gcp

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1052.60

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-buildinfo-5.15.0-1052-gcp": "5.15.0-1052.60",
            "linux-image-unsigned-5.15.0-1052-gcp": "5.15.0-1052.60",
            "linux-headers-5.15.0-1052-gcp": "5.15.0-1052.60",
            "linux-image-5.15.0-1052-gcp": "5.15.0-1052.60",
            "linux-gcp-tools-5.15.0-1052": "5.15.0-1052.60",
            "linux-modules-5.15.0-1052-gcp": "5.15.0-1052.60",
            "linux-modules-extra-gcp-lts-22.04": "5.15.0.1052.48",
            "linux-tools-gcp-lts-22.04": "5.15.0.1052.48",
            "linux-tools-5.15.0-1052-gcp": "5.15.0-1052.60",
            "linux-image-gcp-lts-22.04": "5.15.0.1052.48",
            "linux-modules-extra-5.15.0-1052-gcp": "5.15.0-1052.60",
            "linux-gcp-lts-22.04": "5.15.0.1052.48",
            "linux-gcp-headers-5.15.0-1052": "5.15.0-1052.60",
            "linux-headers-gcp-lts-22.04": "5.15.0.1052.48"
        }
    ]
}

Ubuntu:22.04:LTS / linux-gkeop

Package

Name
linux-gkeop

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1037.43

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-extra-5.15.0-1037-gkeop": "5.15.0-1037.43",
            "linux-cloud-tools-5.15.0-1037-gkeop": "5.15.0-1037.43",
            "linux-gkeop-cloud-tools-5.15.0-1037": "5.15.0-1037.43",
            "linux-gkeop-tools-5.15.0-1037": "5.15.0-1037.43",
            "linux-cloud-tools-gkeop": "5.15.0.1037.36",
            "linux-gkeop": "5.15.0.1037.36",
            "linux-headers-gkeop-5.15": "5.15.0.1037.36",
            "linux-tools-gkeop": "5.15.0.1037.36",
            "linux-modules-extra-gkeop-5.15": "5.15.0.1037.36",
            "linux-tools-5.15.0-1037-gkeop": "5.15.0-1037.43",
            "linux-image-unsigned-5.15.0-1037-gkeop": "5.15.0-1037.43",
            "linux-tools-gkeop-5.15": "5.15.0.1037.36",
            "linux-modules-extra-gkeop": "5.15.0.1037.36",
            "linux-image-gkeop": "5.15.0.1037.36",
            "linux-buildinfo-5.15.0-1037-gkeop": "5.15.0-1037.43",
            "linux-modules-5.15.0-1037-gkeop": "5.15.0-1037.43",
            "linux-image-gkeop-5.15": "5.15.0.1037.36",
            "linux-gkeop-headers-5.15.0-1037": "5.15.0-1037.43",
            "linux-gkeop-5.15": "5.15.0.1037.36",
            "linux-headers-5.15.0-1037-gkeop": "5.15.0-1037.43",
            "linux-cloud-tools-gkeop-5.15": "5.15.0.1037.36",
            "linux-image-5.15.0-1037-gkeop": "5.15.0-1037.43",
            "linux-headers-gkeop": "5.15.0.1037.36"
        }
    ]
}

Ubuntu:22.04:LTS / linux-ibm

Package

Name
linux-ibm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1047.50

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-5.15.0-1047-ibm": "5.15.0-1047.50",
            "linux-modules-5.15.0-1047-ibm": "5.15.0-1047.50",
            "linux-image-unsigned-5.15.0-1047-ibm": "5.15.0-1047.50",
            "linux-tools-5.15.0-1047-ibm": "5.15.0-1047.50",
            "linux-buildinfo-5.15.0-1047-ibm": "5.15.0-1047.50",
            "linux-modules-extra-5.15.0-1047-ibm": "5.15.0-1047.50",
            "linux-ibm-tools-common": "5.15.0-1047.50",
            "linux-tools-ibm": "5.15.0.1047.43",
            "linux-headers-ibm": "5.15.0.1047.43",
            "linux-ibm": "5.15.0.1047.43",
            "linux-ibm-source-5.15.0": "5.15.0-1047.50",
            "linux-ibm-tools-5.15.0-1047": "5.15.0-1047.50",
            "linux-ibm-headers-5.15.0-1047": "5.15.0-1047.50",
            "linux-headers-5.15.0-1047-ibm": "5.15.0-1047.50",
            "linux-ibm-cloud-tools-common": "5.15.0-1047.50",
            "linux-image-ibm": "5.15.0.1047.43"
        }
    ]
}

Ubuntu:22.04:LTS / linux-intel-iotg

Package

Name
linux-intel-iotg

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1049.55

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-modules-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-intel-iotg": "5.15.0.1049.49",
            "linux-intel-iotg-headers-5.15.0-1049": "5.15.0-1049.55",
            "linux-tools-intel-iotg": "5.15.0.1049.49",
            "linux-headers-intel-iotg": "5.15.0.1049.49",
            "linux-modules-extra-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-intel-iotg-tools-host": "5.15.0-1049.55",
            "linux-cloud-tools-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-intel-iotg-cloud-tools-common": "5.15.0-1049.55",
            "linux-buildinfo-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-image-unsigned-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-image-intel-iotg": "5.15.0.1049.49",
            "linux-intel-iotg-tools-5.15.0-1049": "5.15.0-1049.55",
            "linux-intel-iotg-tools-common": "5.15.0-1049.55",
            "linux-modules-iwlwifi-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-tools-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-image-5.15.0-1049-intel-iotg": "5.15.0-1049.55",
            "linux-intel-iotg-cloud-tools-5.15.0-1049": "5.15.0-1049.55"
        }
    ]
}

Ubuntu:22.04:LTS / linux-kvm

Package

Name
linux-kvm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1051.56

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-kvm": "5.15.0.1051.47",
            "linux-kvm": "5.15.0.1051.47",
            "linux-headers-5.15.0-1051-kvm": "5.15.0-1051.56",
            "linux-image-unsigned-5.15.0-1051-kvm": "5.15.0-1051.56",
            "linux-tools-kvm": "5.15.0.1051.47",
            "linux-buildinfo-5.15.0-1051-kvm": "5.15.0-1051.56",
            "linux-image-5.15.0-1051-kvm": "5.15.0-1051.56",
            "linux-tools-5.15.0-1051-kvm": "5.15.0-1051.56",
            "linux-kvm-tools-5.15.0-1051": "5.15.0-1051.56",
            "linux-kvm-headers-5.15.0-1051": "5.15.0-1051.56",
            "linux-modules-5.15.0-1051-kvm": "5.15.0-1051.56",
            "linux-image-kvm": "5.15.0.1051.47"
        }
    ]
}

Ubuntu:22.04:LTS / linux-nvidia

Package

Name
linux-nvidia

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1045.45

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-nvidia": "5.15.0.1045.45",
            "linux-headers-5.15.0-1045-nvidia": "5.15.0-1045.45",
            "linux-nvidia-headers-5.15.0-1045": "5.15.0-1045.45",
            "linux-image-unsigned-5.15.0-1045-nvidia-lowlatency": "5.15.0-1045.45",
            "linux-headers-nvidia-lowlatency": "5.15.0.1045.45",
            "linux-image-5.15.0-1045-nvidia": "5.15.0-1045.45",
            "linux-tools-5.15.0-1045-nvidia-lowlatency": "5.15.0-1045.45",
            "linux-image-5.15.0-1045-nvidia-lowlatency": "5.15.0-1045.45",
            "linux-nvidia-tools-5.15.0-1045": "5.15.0-1045.45",
            "linux-tools-nvidia": "5.15.0.1045.45",
            "linux-tools-5.15.0-1045-nvidia": "5.15.0-1045.45",
            "linux-cloud-tools-nvidia": "5.15.0.1045.45",
            "linux-image-unsigned-5.15.0-1045-nvidia": "5.15.0-1045.45",
            "linux-buildinfo-5.15.0-1045-nvidia-lowlatency": "5.15.0-1045.45",
            "linux-tools-nvidia-lowlatency": "5.15.0.1045.45",
            "linux-nvidia-lowlatency": "5.15.0.1045.45",
            "linux-nvidia-tools-host": "5.15.0-1045.45",
            "linux-modules-extra-5.15.0-1045-nvidia": "5.15.0-1045.45",
            "linux-buildinfo-5.15.0-1045-nvidia": "5.15.0-1045.45",
            "linux-nvidia-cloud-tools-common": "5.15.0-1045.45",
            "linux-modules-5.15.0-1045-nvidia-lowlatency": "5.15.0-1045.45",
            "linux-nvidia-tools-common": "5.15.0-1045.45",
            "linux-nvidia": "5.15.0.1045.45",
            "linux-cloud-tools-nvidia-lowlatency": "5.15.0.1045.45",
            "linux-modules-5.15.0-1045-nvidia": "5.15.0-1045.45",
            "linux-modules-nvidia-fs-5.15.0-1045-nvidia": "5.15.0-1045.45",
            "linux-image-nvidia": "5.15.0.1045.45",
            "linux-image-nvidia-lowlatency": "5.15.0.1045.45",
            "linux-modules-nvidia-fs-5.15.0-1045-nvidia-lowlatency": "5.15.0-1045.45",
            "linux-headers-5.15.0-1045-nvidia-lowlatency": "5.15.0-1045.45",
            "linux-cloud-tools-5.15.0-1045-nvidia-lowlatency": "5.15.0-1045.45",
            "linux-nvidia-cloud-tools-5.15.0-1045": "5.15.0-1045.45",
            "linux-cloud-tools-5.15.0-1045-nvidia": "5.15.0-1045.45"
        }
    ]
}

Ubuntu:22.04:LTS / linux-oracle

Package

Name
linux-oracle

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1052.58

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-oracle-lts-22.04": "5.15.0.1052.47",
            "linux-modules-extra-5.15.0-1052-oracle": "5.15.0-1052.58",
            "linux-image-oracle-lts-22.04": "5.15.0.1052.47",
            "linux-tools-oracle-lts-22.04": "5.15.0.1052.47",
            "linux-image-unsigned-5.15.0-1052-oracle": "5.15.0-1052.58",
            "linux-oracle-headers-5.15.0-1052": "5.15.0-1052.58",
            "linux-oracle": "5.15.0.1052.47",
            "linux-oracle-tools-5.15.0-1052": "5.15.0-1052.58",
            "linux-modules-5.15.0-1052-oracle": "5.15.0-1052.58",
            "linux-oracle-lts-22.04": "5.15.0.1052.47",
            "linux-headers-oracle": "5.15.0.1052.47",
            "linux-headers-5.15.0-1052-oracle": "5.15.0-1052.58",
            "linux-buildinfo-5.15.0-1052-oracle": "5.15.0-1052.58",
            "linux-image-5.15.0-1052-oracle": "5.15.0-1052.58",
            "linux-tools-oracle": "5.15.0.1052.47",
            "linux-image-oracle": "5.15.0.1052.47",
            "linux-tools-5.15.0-1052-oracle": "5.15.0-1052.58"
        }
    ]
}

Ubuntu:22.04:LTS / linux-raspi

Package

Name
linux-raspi

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1047.50

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-5.15.0-1047-raspi": "5.15.0-1047.50",
            "linux-image-5.15.0-1047-raspi": "5.15.0-1047.50",
            "linux-modules-5.15.0-1047-raspi": "5.15.0-1047.50",
            "linux-headers-raspi-nolpae": "5.15.0.1047.45",
            "linux-raspi-nolpae": "5.15.0.1047.45",
            "linux-headers-raspi": "5.15.0.1047.45",
            "linux-modules-extra-raspi-nolpae": "5.15.0.1047.45",
            "linux-tools-raspi": "5.15.0.1047.45",
            "linux-buildinfo-5.15.0-1047-raspi": "5.15.0-1047.50",
            "linux-raspi": "5.15.0.1047.45",
            "linux-tools-5.15.0-1047-raspi": "5.15.0-1047.50",
            "linux-image-raspi-nolpae": "5.15.0.1047.45",
            "linux-raspi-headers-5.15.0-1047": "5.15.0-1047.50",
            "linux-modules-extra-raspi": "5.15.0.1047.45",
            "linux-image-raspi": "5.15.0.1047.45",
            "linux-modules-extra-5.15.0-1047-raspi": "5.15.0-1047.50",
            "linux-tools-raspi-nolpae": "5.15.0.1047.45",
            "linux-raspi-tools-5.15.0-1047": "5.15.0-1047.50"
        }
    ]
}