USN-6720-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6720-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6720-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6720-1
Related
Published
2024-04-02T11:41:26.727695Z
Modified
2024-04-02T11:41:26.727695Z
Summary
cacti vulnerability
Details

Kentaro Kawane discovered that Cacti incorrectly handled user provided input sent through request parameters to the graph_view.php script. A remote authenticated attacker could use this issue to perform SQL injection attacks.

References

Affected packages

Ubuntu:Pro:22.04:LTS / cacti

Package

Name
cacti

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.2.19+ds1-2ubuntu1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "cacti": "1.2.19+ds1-2ubuntu1+esm1"
        }
    ]
}