Vulnerability Library

ID
Packages
Summary
Affected versions
Published
Fix
ALSA-2024:0955
  • AlmaLinux:8/firefox
Important: firefox security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0956
  • AlmaLinux:8/postgresql
  • AlmaLinux:8/postgresql-contrib
  • AlmaLinux:8/postgresql-docs
  • AlmaLinux:8/postgresql-plperl
  • AlmaLinux:8/postgresql-plpython3
  • AlmaLinux:8/postgresql-pltcl
  • AlmaLinux:8/postgresql-server
  • AlmaLinux:8/postgresql-server-devel
  • AlmaLinux:8/postgresql-static
  • AlmaLinux:8/postgresql-test
  • AlmaLinux:8/postgresql-test-rpm-macros
  • AlmaLinux:8/postgresql-upgrade
  • AlmaLinux:8/postgresql-upgrade-devel
Important: postgresql:10 security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0963
  • AlmaLinux:9/thunderbird
Important: thunderbird security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0964
  • AlmaLinux:8/thunderbird
Important: thunderbird security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0965
  • AlmaLinux:8/python3-unbound
  • AlmaLinux:8/unbound
  • AlmaLinux:8/unbound-devel
  • AlmaLinux:8/unbound-libs
Important: unbound security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0966
  • AlmaLinux:9/opensc
Moderate: opensc security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0967
  • AlmaLinux:8/opensc
Moderate: opensc security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0973
  • AlmaLinux:8/pg_repack
  • AlmaLinux:8/pgaudit
  • AlmaLinux:8/postgres-decoderbufs
  • AlmaLinux:8/postgresql
  • AlmaLinux:8/postgresql-contrib
  • AlmaLinux:8/postgresql-docs
  • AlmaLinux:8/postgresql-plperl
  • AlmaLinux:8/postgresql-plpython3
  • AlmaLinux:8/postgresql-pltcl
  • AlmaLinux:8/postgresql-private-devel
  • AlmaLinux:8/postgresql-private-libs
  • AlmaLinux:8/postgresql-server
  • AlmaLinux:8/postgresql-server-devel
  • AlmaLinux:8/postgresql-static
  • AlmaLinux:8/postgresql-test
  • AlmaLinux:8/postgresql-test-rpm-macros
  • AlmaLinux:8/postgresql-upgrade
  • AlmaLinux:8/postgresql-upgrade-devel
Important: postgresql:15 security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0974
  • AlmaLinux:8/pg_repack
  • AlmaLinux:8/pgaudit
  • AlmaLinux:8/postgres-decoderbufs
  • AlmaLinux:8/postgresql
  • AlmaLinux:8/postgresql-contrib
  • AlmaLinux:8/postgresql-docs
  • AlmaLinux:8/postgresql-plperl
  • AlmaLinux:8/postgresql-plpython3
  • AlmaLinux:8/postgresql-pltcl
  • AlmaLinux:8/postgresql-server
  • AlmaLinux:8/postgresql-server-devel
  • AlmaLinux:8/postgresql-static
  • AlmaLinux:8/postgresql-test
  • AlmaLinux:8/postgresql-test-rpm-macros
  • AlmaLinux:8/postgresql-upgrade
  • AlmaLinux:8/postgresql-upgrade-devel
Important: postgresql:12 security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0975
  • AlmaLinux:8/pg_repack
  • AlmaLinux:8/pgaudit
  • AlmaLinux:8/postgres-decoderbufs
  • AlmaLinux:8/postgresql
  • AlmaLinux:8/postgresql-contrib
  • AlmaLinux:8/postgresql-docs
  • AlmaLinux:8/postgresql-plperl
  • AlmaLinux:8/postgresql-plpython3
  • AlmaLinux:8/postgresql-pltcl
  • AlmaLinux:8/postgresql-server
  • AlmaLinux:8/postgresql-server-devel
  • AlmaLinux:8/postgresql-static
  • AlmaLinux:8/postgresql-test
  • AlmaLinux:8/postgresql-test-rpm-macros
  • AlmaLinux:8/postgresql-upgrade
  • AlmaLinux:8/postgresql-upgrade-devel
Important: postgresql:13 security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0977
  • AlmaLinux:9/python3-unbound
  • AlmaLinux:9/unbound
  • AlmaLinux:9/unbound-devel
  • AlmaLinux:9/unbound-libs
Important: unbound security update
  • See details.
2024-02-26T00:00:00Z Fix available
ALSA-2024:0950
  • AlmaLinux:9/pg_repack
  • AlmaLinux:9/pgaudit
  • AlmaLinux:9/postgres-decoderbufs
  • AlmaLinux:9/postgresql
  • AlmaLinux:9/postgresql-contrib
  • AlmaLinux:9/postgresql-docs
  • AlmaLinux:9/postgresql-plperl
  • AlmaLinux:9/postgresql-plpython3
  • AlmaLinux:9/postgresql-pltcl
  • AlmaLinux:9/postgresql-private-devel
  • AlmaLinux:9/postgresql-private-libs
  • AlmaLinux:9/postgresql-server
  • AlmaLinux:9/postgresql-server-devel
  • AlmaLinux:9/postgresql-static
  • AlmaLinux:9/postgresql-test
  • AlmaLinux:9/postgresql-test-rpm-macros
  • AlmaLinux:9/postgresql-upgrade
  • AlmaLinux:9/postgresql-upgrade-devel
Important: postgresql:15 security update
  • See details.
2024-02-22T00:00:00Z Fix available
ALSA-2024:0951
  • AlmaLinux:9/postgresql
  • AlmaLinux:9/postgresql-contrib
  • AlmaLinux:9/postgresql-docs
  • AlmaLinux:9/postgresql-plperl
  • AlmaLinux:9/postgresql-plpython3
  • AlmaLinux:9/postgresql-pltcl
  • AlmaLinux:9/postgresql-private-devel
  • AlmaLinux:9/postgresql-private-libs
  • AlmaLinux:9/postgresql-server
  • AlmaLinux:9/postgresql-server-devel
  • AlmaLinux:9/postgresql-static
  • AlmaLinux:9/postgresql-test
  • AlmaLinux:9/postgresql-upgrade
  • AlmaLinux:9/postgresql-upgrade-devel
Important: postgresql security update
  • See details.
2024-02-22T00:00:00Z Fix available
ALSA-2024:0952
  • AlmaLinux:9/firefox
  • AlmaLinux:9/firefox-x11
Important: firefox security update
  • See details.
2024-02-22T00:00:00Z Fix available
ALSA-2024:0887
  • AlmaLinux:8/delve
  • AlmaLinux:8/go-toolset
  • AlmaLinux:8/golang
  • AlmaLinux:8/golang-bin
  • AlmaLinux:8/golang-docs
  • AlmaLinux:8/golang-misc
  • AlmaLinux:8/golang-src
  • AlmaLinux:8/golang-tests
Moderate: go-toolset:rhel8 security update
  • See details.
2024-02-20T00:00:00Z Fix available
ALSA-2024:0888
  • AlmaLinux:8/edk2-aarch64
  • AlmaLinux:8/edk2-ovmf
Low: edk2 security update
  • See details.
2024-02-20T00:00:00Z Fix available