Vulnerability Library

ID
Packages
Summary
Affected versions
Last modified
Fix
DSA-5338-1
  • Debian:11/cinder
cinder - security update
  • 2:17.0.1-1
2023-02-02T01:35:47.950232Z Fix available
DSA-5337-1
  • Debian:11/nova
nova - security update
  • 2:22.0.1-2
2023-02-02T01:35:47.082142Z Fix available
DSA-5335-1
  • Debian:11/openjdk-17
openjdk-17 - security update
  • 17+35-1
  • 17.0.1+12-1
  • 17.0.1+12-1+deb11u1
  • 17.0.1+12-1+deb11u2
  • 17.0.2+8-1
  • 17.0.2+8-1~deb11u1
  • 17.0.3+7-1
  • ...
2023-02-02T01:35:45.644999Z Fix available
DSA-5336-1
  • Debian:11/glance
glance - security update
  • 2:21.0.0-2
2023-02-02T01:35:44.605231Z Fix available
DLA-3306-1
  • Debian:10/python-django
python-django - security update
  • 1:1.11.21-1
  • 1:1.11.22-1
  • 1:1.11.22-1~deb10u1
  • 1:1.11.23-1~deb10u1
  • 1:1.11.27-1~deb10u1
  • 1:1.11.28-1~deb10u1
  • 1:1.11.29-1+deb10u2
  • ...
2023-02-01T19:33:57.181454Z Fix available
DLA-3305-1
  • Debian:10/libstb
libstb - security update
  • 0.0~git20180212.15.e6afb9c-1
2023-01-31T23:18:10.956741Z Fix available
DLA-3304-1
  • Debian:10/fig2dev
fig2dev - security update
  • 1:3.2.7a-5
  • 1:3.2.7a-5+deb10u1
  • 1:3.2.7a-5+deb10u2
  • 1:3.2.7a-5+deb10u3
  • 1:3.2.7a-5+deb10u4
2023-01-31T22:33:12.226653Z Fix available
DLA-3294-1
  • Debian:10/libarchive
libarchive - security update
  • 3.3.3-4
  • 3.3.3-4+deb10u1
  • 3.3.3-4+deb10u2
2023-01-31T06:20:46.701586Z Fix available
DLA-3299-1
  • Debian:10/node-qs
node-qs - security update
  • 6.5.2-1
2023-01-31T00:19:53.400281Z Fix available
DLA-3300-1
  • Debian:10/glance
glance - security update
  • 2:17.0.0-4
2023-01-30T23:19:57.335612Z Fix available
DLA-3302-1
  • Debian:10/nova
nova - security update
  • 2:18.1.0-6
  • 2:18.1.0-6+deb10u1
2023-01-30T23:19:57.248642Z Fix available
DLA-3303-1
  • Debian:10/ruby-git
ruby-git - security update
  • 1.2.8-1
2023-01-30T23:19:57.224020Z Fix available
DLA-3301-1
  • Debian:10/cinder
cinder - security update
  • 2:13.0.3-1
2023-01-30T23:19:57.185009Z Fix available
DLA-3297-1
  • Debian:10/tiff
tiff - security update
  • 4.0.10+git190814-1
  • 4.0.10+git190818-1
  • 4.0.10+git190903-1
  • 4.0.10+git191003-1
  • 4.0.10-4
  • 4.1.0+git191117-1
  • 4.1.0+git191117-2~deb10u1
  • ...
2023-01-30T22:19:49.811320Z Fix available
DLA-3296-1
  • Debian:10/libhtml-stripscripts-perl
libhtml-stripscripts-perl - security update
  • 1.06-1
2023-01-30T22:19:49.721556Z Fix available
DLA-3298-1
  • Debian:10/ruby-rack
ruby-rack - security update
  • 2.0.6-3
  • 2.0.6-3+deb10u1
2023-01-30T22:19:47.385898Z Fix available