Vulnerability Library

ID
Packages
Summary
Affected versions
Published
Fix
RLSA-2023:5738
  • Rocky Linux:9/golang
  • Rocky Linux:9/go-toolset
Important: go-toolset and golang security and bug fix update
  • See details.
2023-10-24T18:37:03.734111Z Fix available
RLSA-2023:5926
  • Rocky Linux:9/php
Important: php security update
  • See details.
2023-10-24T18:36:55.667001Z Fix available
RLSA-2023:5763
  • Rocky Linux:9/curl
Important: curl security update
  • See details.
2023-10-24T18:36:52.306677Z Fix available
RLSA-2023:5708
  • Rocky Linux:9/dotnet6.0
Important: dotnet6.0 security update
  • See details.
2023-10-24T18:36:50.321151Z Fix available
RLSA-2023:5749
  • Rocky Linux:9/dotnet7.0
Important: .NET 7.0 security update
  • See details.
2023-10-24T18:36:50.321151Z Fix available
RLSA-2023:5838
  • Rocky Linux:9/nghttp2
Important: nghttp2 security update
  • See details.
2023-10-24T18:36:50.321151Z Fix available
RLSA-2023:5765
  • Rocky Linux:9/nodejs
Important: nodejs security update
  • See details.
2023-10-24T18:36:46.161269Z Fix available
RLSA-2023:5924
  • Rocky Linux:9/varnish
Important: varnish security update
  • See details.
2023-10-24T18:36:42.822571Z Fix available
RLSA-2023:5742
  • Rocky Linux:8/java-11-openjdk
Moderate: java-11-openjdk security and bug fix update
  • See details.
2023-10-24T18:36:24.764830Z Fix available
RLSA-2023:5850
  • Rocky Linux:8/nodejs
  • Rocky Linux:8/nodejs-nodemon
  • Rocky Linux:8/nodejs-packaging
Important: nodejs:16 security update
  • See details.
2023-10-24T18:36:24.764830Z Fix available
RLSA-2023:5997
  • Rocky Linux:8/python3
Important: python3 security update
  • See details.
2023-10-24T18:36:13.950955Z Fix available
RLSA-2023:5721
  • Rocky Linux:8/delve
  • Rocky Linux:8/golang
  • Rocky Linux:8/go-toolset
Important: go-toolset:rhel8 security update
  • See details.
2023-10-24T18:35:47.290826Z Fix available
RLSA-2023:5863
  • Rocky Linux:8/grafana
Moderate: grafana security update
  • See details.
2023-10-24T18:35:47.290826Z Fix available
RLSA-2023:5927
  • Rocky Linux:8/libzip
  • Rocky Linux:8/php
  • Rocky Linux:8/php-pear
  • Rocky Linux:8/php-pecl-apcu
  • Rocky Linux:8/php-pecl-rrd
  • Rocky Linux:8/php-pecl-xdebug3
  • Rocky Linux:8/php-pecl-zip
Important: php:8.0 security update
  • See details.
2023-10-24T18:35:47.290826Z Fix available
RLSA-2023:5928
  • Rocky Linux:8/tomcat
Important: tomcat security update
  • See details.
2023-10-24T18:35:47.290826Z Fix available
RLSA-2023:5989
  • Rocky Linux:8/varnish
  • Rocky Linux:8/varnish-modules
Important: varnish security update
  • See details.
2023-10-24T18:35:47.290826Z Fix available