Vulnerability Library

ID
Packages
Summary
Affected versions
Published
Fix
USN-6777-2
  • Ubuntu:Pro:14.04:LTS/linux-azure
  • Ubuntu:Pro:16.04:LTS/linux-azure
linux-azure vulnerabilities
  • See details.
2024-05-20T13:33:23.536135Z Fix available
USN-6766-3
  • Ubuntu:20.04:LTS/linux-aws-5.15
  • Ubuntu:22.04:LTS/linux-aws
linux-aws, linux-aws-5.15 vulnerabilities
  • See details.
2024-05-20T13:05:13.569308Z Fix available
USN-6778-1
  • Ubuntu:Pro:14.04:LTS/linux-aws
  • Ubuntu:Pro:14.04:LTS/linux-lts-xenial
  • Ubuntu:Pro:16.04:LTS/linux
  • Ubuntu:Pro:16.04:LTS/linux-aws
  • Ubuntu:Pro:16.04:LTS/linux-kvm
linux, linux-aws, linux-kvm, linux-lts-xenial vulnerabilities
  • See details.
2024-05-16T17:41:52.397066Z Fix available
USN-6777-1
  • Ubuntu:Pro:18.04:LTS/linux
  • Ubuntu:Pro:18.04:LTS/linux-aws
  • Ubuntu:Pro:18.04:LTS/linux-azure-4.15
  • Ubuntu:Pro:18.04:LTS/linux-gcp-4.15
  • Ubuntu:Pro:18.04:LTS/linux-kvm
  • Ubuntu:Pro:18.04:LTS/linux-oracle
  • Ubuntu:Pro:16.04:LTS/linux-hwe
  • Ubuntu:Pro:16.04:LTS/linux-oracle
linux, linux-aws, linux-azure-4.15, linux-gcp-4.15, linux-hwe, linux-kvm, linux-oracle vulnerabilities
  • See details.
2024-05-16T17:16:03.379282Z Fix available
USN-6776-1
  • Ubuntu:Pro:18.04:LTS/linux-aws-5.4
  • Ubuntu:Pro:18.04:LTS/linux-azure-5.4
  • Ubuntu:Pro:18.04:LTS/linux-gcp-5.4
  • Ubuntu:Pro:18.04:LTS/linux-hwe-5.4
  • Ubuntu:Pro:18.04:LTS/linux-ibm-5.4
  • Ubuntu:Pro:18.04:LTS/linux-oracle-5.4
  • Ubuntu:Pro:18.04:LTS/linux-raspi-5.4
  • Ubuntu:20.04:LTS/linux
  • Ubuntu:20.04:LTS/linux-aws
  • Ubuntu:20.04:LTS/linux-azure
  • Ubuntu:20.04:LTS/linux-bluefield
  • Ubuntu:20.04:LTS/linux-gcp
  • Ubuntu:20.04:LTS/linux-gkeop
  • Ubuntu:20.04:LTS/linux-ibm
  • Ubuntu:20.04:LTS/linux-iot
  • Ubuntu:20.04:LTS/linux-kvm
  • Ubuntu:20.04:LTS/linux-oracle
  • Ubuntu:20.04:LTS/linux-raspi
  • Ubuntu:20.04:LTS/linux-xilinx-zynqmp
linux, linux-aws, linux-aws-5.4, linux-azure, linux-azure-5.4, linux-bluefield, linux-gcp, linux-gcp-5.4, linux-gkeop, linux-hwe-5.4, linux-ibm, linux-ibm-5.4, linux-iot, linux-kvm, linux-oracle, linux-oracle-5.4, linux-raspi, linux-raspi-5.4, linux-xilinx-zynqmp vulnerabilities
  • See details.
2024-05-16T16:47:34.956931Z Fix available
USN-6775-1
  • Ubuntu:20.04:LTS/linux-azure-5.15
  • Ubuntu:20.04:LTS/linux-azure-fde-5.15
  • Ubuntu:20.04:LTS/linux-gcp-5.15
  • Ubuntu:20.04:LTS/linux-gkeop-5.15
  • Ubuntu:20.04:LTS/linux-hwe-5.15
  • Ubuntu:20.04:LTS/linux-ibm-5.15
  • Ubuntu:20.04:LTS/linux-lowlatency-hwe-5.15
  • Ubuntu:22.04:LTS/linux
  • Ubuntu:22.04:LTS/linux-azure
  • Ubuntu:22.04:LTS/linux-azure-fde
  • Ubuntu:22.04:LTS/linux-gcp
  • Ubuntu:22.04:LTS/linux-gkeop
  • Ubuntu:22.04:LTS/linux-ibm
  • Ubuntu:22.04:LTS/linux-intel-iotg
  • Ubuntu:22.04:LTS/linux-kvm
  • Ubuntu:22.04:LTS/linux-lowlatency
  • Ubuntu:22.04:LTS/linux-nvidia
  • Ubuntu:22.04:LTS/linux-oracle
  • Ubuntu:22.04:LTS/linux-raspi
linux, linux-azure, linux-azure-5.15, linux-azure-fde, linux-azure-fde-5.15, linux-gcp, linux-gcp-5.15, linux-gkeop, linux-gkeop-5.15, linux-hwe-5.15, linux-ibm, linux-ibm-5.15, linux-intel-iotg, linux-kvm, linux-lowlatency, linux-lowlatency-hwe-5.15, linux-nvidia, linux-oracle, linux-raspi vulnerabilities
  • See details.
2024-05-16T15:39:35.206577Z Fix available
USN-6774-1
  • Ubuntu:22.04:LTS/linux-aws-6.5
  • Ubuntu:22.04:LTS/linux-azure-6.5
  • Ubuntu:22.04:LTS/linux-gcp-6.5
  • Ubuntu:22.04:LTS/linux-hwe-6.5
  • Ubuntu:22.04:LTS/linux-lowlatency-hwe-6.5
  • Ubuntu:22.04:LTS/linux-nvidia-6.5
  • Ubuntu:22.04:LTS/linux-oem-6.5
  • Ubuntu:22.04:LTS/linux-oracle-6.5
  • Ubuntu:22.04:LTS/linux-starfive-6.5
  • Ubuntu:23.10/linux
  • Ubuntu:23.10/linux-aws
  • Ubuntu:23.10/linux-azure
  • Ubuntu:23.10/linux-gcp
  • Ubuntu:23.10/linux-laptop
  • Ubuntu:23.10/linux-lowlatency
  • Ubuntu:23.10/linux-oracle
  • Ubuntu:23.10/linux-raspi
  • Ubuntu:23.10/linux-starfive
linux, linux-aws, linux-aws-6.5, linux-azure, linux-azure-6.5, linux-gcp, linux-gcp-6.5, linux-hwe-6.5, linux-laptop, linux-lowlatency, linux-lowlatency-hwe-6.5, linux-nvidia-6.5, linux-oem-6.5, linux-oracle, linux-oracle-6.5, linux-raspi, linux-signed, linux-signed-aws, linux-signed-aws-6.5, linux-starfive, linux-starfive-6.5 vulnerabilities
  • See details.
2024-05-16T14:27:39.191185Z Fix available
USN-6766-2
  • Ubuntu:20.04:LTS/linux-hwe-5.15
  • Ubuntu:22.04:LTS/linux-raspi
linux-hwe-5.15, linux-raspi vulnerabilities
  • See details.
2024-05-15T15:15:08.557174Z Fix available
USN-6773-1
  • Ubuntu:22.04:LTS/dotnet7
  • Ubuntu:22.04:LTS/dotnet8
  • Ubuntu:23.10/dotnet7
  • Ubuntu:23.10/dotnet8
  • Ubuntu:24.04:LTS/dotnet8
dotnet7, dotnet8 vulnerabilities
  • See details.
2024-05-15T14:34:38.383081Z Fix available
USN-6772-1
  • Ubuntu:22.04:LTS/strongswan
strongswan vulnerability
  • See details.
2024-05-14T11:20:27.670702Z Fix available
USN-6767-2
  • Ubuntu:20.04:LTS/linux-bluefield
linux-bluefield vulnerabilities
  • See details.
2024-05-14T09:00:08.525305Z Fix available
USN-6771-1
  • Ubuntu:22.04:LTS/sqlparse
  • Ubuntu:23.10/sqlparse
  • Ubuntu:24.04:LTS/sqlparse
sqlparse vulnerability
  • See details.
2024-05-13T13:14:04.325505Z Fix available
USN-6770-1
  • Ubuntu:Pro:18.04:LTS/fossil
  • Ubuntu:20.04:LTS/fossil
  • Ubuntu:22.04:LTS/fossil
  • Ubuntu:23.10/fossil
  • Ubuntu:24.04:LTS/fossil
  • Ubuntu:Pro:16.04:LTS/fossil
fossil regression
  • See details.
2024-05-09T17:46:06.953094Z Fix available
USN-6769-1
  • Ubuntu:20.04:LTS/libspreadsheet-parsexlsx-perl
  • Ubuntu:22.04:LTS/libspreadsheet-parsexlsx-perl
  • Ubuntu:23.10/libspreadsheet-parsexlsx-perl
libspreadsheet-parsexlsx-perl vulnerabilities
  • See details.
2024-05-09T15:54:15.584949Z Fix available
USN-6768-1
  • Ubuntu:20.04:LTS/glib2.0
  • Ubuntu:22.04:LTS/glib2.0
  • Ubuntu:23.10/glib2.0
  • Ubuntu:24.04:LTS/glib2.0
glib2.0 vulnerability
  • See details.
2024-05-09T13:13:10.069113Z Fix available
USN-6767-1
  • Ubuntu:Pro:18.04:LTS/linux-aws-5.4
  • Ubuntu:Pro:18.04:LTS/linux-azure-5.4
  • Ubuntu:Pro:18.04:LTS/linux-gcp-5.4
  • Ubuntu:Pro:18.04:LTS/linux-hwe-5.4
  • Ubuntu:Pro:18.04:LTS/linux-ibm-5.4
  • Ubuntu:Pro:18.04:LTS/linux-oracle-5.4
  • Ubuntu:Pro:18.04:LTS/linux-raspi-5.4
  • Ubuntu:20.04:LTS/linux
  • Ubuntu:20.04:LTS/linux-aws
  • Ubuntu:20.04:LTS/linux-azure
  • Ubuntu:20.04:LTS/linux-gcp
  • Ubuntu:20.04:LTS/linux-gkeop
  • Ubuntu:20.04:LTS/linux-ibm
  • Ubuntu:20.04:LTS/linux-iot
  • Ubuntu:20.04:LTS/linux-kvm
  • Ubuntu:20.04:LTS/linux-oracle
  • Ubuntu:20.04:LTS/linux-raspi
  • Ubuntu:20.04:LTS/linux-xilinx-zynqmp
linux, linux-aws, linux-aws-5.4, linux-azure, linux-azure-5.4, linux-gcp, linux-gcp-5.4, linux-gkeop, linux-hwe-5.4, linux-ibm, linux-ibm-5.4, linux-iot, linux-kvm, linux-oracle, linux-oracle-5.4, linux-raspi, linux-raspi-5.4, linux-xilinx-zynqmp vulnerabilities
  • See details.
2024-05-07T19:36:29.406506Z Fix available