Vulnerability Library

ID
Packages
Summary
Affected versions
Published
Fix
RLSA-2023:5214
  • Rocky Linux:9/libwebp
Important: libwebp security update
  • See details.
2023-10-06T22:58:06.912675Z Fix available
USN-6369-2
  • Ubuntu:Pro:18.04:LTS/libwebp
libwebp vulnerability
  • See details.
2023-09-28T03:20:17.499088Z Fix available
RLSA-2023:5309
  • Rocky Linux:8/libwebp
Important: libwebp security update
  • See details.
2023-09-26T13:26:19.935816Z Fix available
ALSA-2023:5309
  • AlmaLinux:8/libwebp
  • AlmaLinux:8/libwebp-devel
Important: libwebp security update
  • See details.
2023-09-20T00:00:00Z Fix available
ALSA-2023:5214
  • AlmaLinux:9/libwebp
  • AlmaLinux:9/libwebp-devel
  • AlmaLinux:9/libwebp-tools
Important: libwebp security update
  • See details.
2023-09-19T00:00:00Z Fix available
DLA-3570-1
  • Debian:10/libwebp
libwebp - security update
  • 0.6.1-2
  • 0.6.1-2+deb10u1
  • 0.6.1-2+deb10u2
2023-09-18T00:00:00Z Fix available
USN-6369-1
  • Ubuntu:20.04:LTS/libwebp
  • Ubuntu:22.04:LTS/libwebp
libwebp vulnerability
  • See details.
2023-09-14T12:10:08.931876Z Fix available
DSA-5497-1
  • Debian:12/libwebp
libwebp - security update
  • 1.2.4-0.2
2023-09-13T00:00:00Z Fix available
DSA-5497-2
  • Debian:11/libwebp
libwebp - security update
  • 0.6.1-2.1
  • 0.6.1-2.1+deb11u1
2023-09-13T00:00:00Z Fix available
GHSA-j7hp-h8jx-5ppr
  • crates.io/libwebp-sys2
  • crates.io/libwebp-sys
  • npm/electron
  • NuGet/SkiaSharp
  • Go/github.com/chai2010/webp
  • PyPI/pillow
  • crates.io/webp
  • NuGet/magick.net-q16-anycpu
  • NuGet/magick.net-q16-hdri-anycpu
  • NuGet/magick.net-q16-x64
  • NuGet/magick.net-q8-anycpu
  • NuGet/magick.net-q8-openmp-x64
  • NuGet/magick.net-q8-x64
libwebp: OOB write in BuildHuffmanTable
  • 2.80.0
  • 2.80.1
  • 2.80.2
  • 2.80.3
  • 2.80.4
  • 2.88.0
  • 2.88.1
  • ...
2023-09-12T15:30:20Z Fix available
CVE-2023-4863
  • Alpine:v3.15/libwebp
  • Alpine:v3.16/libwebp
  • Alpine:v3.17/libwebp
  • Alpine:v3.18/libwebp
  • Alpine:v3.19/libwebp
  • github.com/webmproject/libwebp
See record for full details
  • 0.1.2-r0
  • 0.1.2-r1
  • 0.1.3-r0
  • 0.1.99-r0
  • 0.2.0-r0
  • 0.2.1-r0
  • 0.3.0-r0
  • ...
2023-09-12T15:15:24Z Fix available
RUSTSEC-2023-0060
  • crates.io/libwebp-sys2
libwebp: OOB write in BuildHuffmanTable
  • See details.
2023-09-12T12:00:00Z Fix available
RUSTSEC-2023-0061
  • crates.io/libwebp-sys
libwebp: OOB write in BuildHuffmanTable
  • See details.
2023-09-12T12:00:00Z Fix available
USN-6078-2
  • Ubuntu:Pro:16.04:LTS/libwebp
libwebp vulnerability
  • See details.
2023-07-18T11:26:04.504268Z Fix available
CVE-2023-1999
  • Alpine:v3.15/libwebp
  • Alpine:v3.16/libwebp
  • Alpine:v3.17/libwebp
  • Alpine:v3.18/libwebp
  • github.com/webmproject/libwebp
See record for full details
  • 0.1.2-r0
  • 0.1.2-r1
  • 0.1.3-r0
  • 0.1.99-r0
  • 0.2.0-r0
  • 0.2.1-r0
  • 0.3.0-r0
  • ...
2023-06-20T12:15:09Z Fix available
DLA-3439-1
  • Debian:10/libwebp
libwebp - security update
  • 0.6.1-2
  • 0.6.1-2+deb10u1
2023-05-31T00:00:00Z Fix available