ALSA-2024:3667

See a problem?
Source
https://errata.almalinux.org/8/ALSA-2024-3667.html
Import Source
https://github.com/AlmaLinux/osv-database/blob/master/advisories/almalinux8/ALSA-2024:3667.json
JSON Data
https://api.osv.dev/v1/vulns/ALSA-2024:3667
Related
  • CVE-2024-2947
Published
2024-06-06T00:00:00Z
Modified
2024-06-06T12:57:53Z
Summary
Moderate: cockpit security update
Details

Cockpit enables users to administer GNU/Linux servers using a web browser. It offers network configuration, log inspection, diagnostic reports, SELinux troubleshooting, interactive command-line sessions, and more.

Security Fix(es):

  • cockpit: command injection when deleting a sosreport with a crafted name (CVE-2024-2947)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References

Affected packages

AlmaLinux:8 / cockpit

Package

Name
cockpit

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
310.4-1.el8_10

AlmaLinux:8 / cockpit-bridge

Package

Name
cockpit-bridge

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
310.4-1.el8_10

AlmaLinux:8 / cockpit-doc

Package

Name
cockpit-doc

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
310.4-1.el8_10

AlmaLinux:8 / cockpit-system

Package

Name
cockpit-system

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
310.4-1.el8_10

AlmaLinux:8 / cockpit-ws

Package

Name
cockpit-ws

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
310.4-1.el8_10