ALSA-2024:4241

See a problem?
Source
https://errata.almalinux.org/8/ALSA-2024-4241.html
Import Source
https://github.com/AlmaLinux/osv-database/blob/master/advisories/almalinux8/ALSA-2024:4241.json
JSON Data
https://api.osv.dev/v1/vulns/ALSA-2024:4241
Related
Published
2024-07-02T00:00:00Z
Modified
2024-07-03T14:17:31Z
Summary
Moderate: iperf3 security update
Details

Iperf is a tool which can measure maximum TCP bandwidth and tune various parameters and UDP characteristics. Iperf reports bandwidth, delay jitter, and data-gram loss.

Security Fix(es):

  • iperf3: possible denial of service (CVE-2023-7250)
  • iperf3: vulnerable to marvin attack if the authentication option is used (CVE-2024-26306)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References

Affected packages

AlmaLinux:8 / iperf3

Package

Name
iperf3

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.5-10.el8_10