ALSA-2024:4378

See a problem?
Source
https://errata.almalinux.org/9/ALSA-2024-4378.html
Import Source
https://github.com/AlmaLinux/osv-database/blob/master/advisories/almalinux9/ALSA-2024:4378.json
JSON Data
https://api.osv.dev/v1/vulns/ALSA-2024:4378
Related
Published
2024-07-08T00:00:00Z
Modified
2024-07-09T12:30:05Z
Summary
Important: podman security update
Details

The podman tool manages pods, container images, and containers. It is part of the libpod library, which is for applications that use container pods. Container pods is a concept in Kubernetes.

Security Fix(es):

  • golang-fips/openssl: Memory leaks in code encrypting and decrypting RSA payloads (CVE-2024-1394)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References

Affected packages

AlmaLinux:9 / podman

Package

Name
podman

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4:4.9.4-5.el9_4

AlmaLinux:9 / podman-docker

Package

Name
podman-docker

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4:4.9.4-5.el9_4

AlmaLinux:9 / podman-plugins

Package

Name
podman-plugins

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4:4.9.4-5.el9_4

AlmaLinux:9 / podman-remote

Package

Name
podman-remote

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4:4.9.4-5.el9_4

AlmaLinux:9 / podman-tests

Package

Name
podman-tests

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4:4.9.4-5.el9_4