BIT-couchdb-2026-90797

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/couchdb/BIT-couchdb-2026-90797.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-couchdb-2026-90797
Aliases
  • CVE-2026-90797
Published
2026-10-29T08:39:45Z
Modified
2026-10-29T10:45:06Z
Summary
Apache CouchDB: Pre-authentication gzip decompression bomb via POST /_session
Details

An unlimited gzip decompression routine in chttpd in Apache CouchDB 3.5.2 and below on all platforms allows any remote client to cause a denial of service via memory exhaustion. Users are recommended to upgrade to version 3.5.3, which fixes this issue.

Database specific
{
    "cpes":  [
        "cpe:2.3:a:apache:couchdb:*:*:*:*:*:*:*:*"
    ],
    "severity":  "High"
}
References

Affected packages

Bitnami / couchdb

Package

Name
couchdb
Purl
pkg:bitnami/couchdb

Severity

  • 7.7 (High) CVSS_V4 - CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:H/E:U/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:N/AU:Y/R:A/V:D/RE:M/U:Red CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0 Unknown introduced version / All previous versions are affected
Fixed
3.5.3

Database specific

source
"https://github.com/bitnami/vulndb/tree/main/data/couchdb/BIT-couchdb-2026-90797.json"