BIT-drupal-2020-13670

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/drupal/BIT-drupal-2020-13670.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-drupal-2020-13670
Aliases
Published
2024-03-06T10:57:29.673Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Information Disclosure vulnerability in file module of Drupal Core allows an attacker to gain access to the file metadata of a permanent private file that they do not have access to by guessing the ID of the file. This issue affects: Drupal Core 8.8.x versions prior to 8.8.10; 8.9.x versions prior to 8.9.6; 9.0.x versions prior to 9.0.6.

References

Affected packages

Bitnami / drupal

Package

Name
drupal
Purl
pkg:bitnami/drupal

Severity

  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
8.8.0
Fixed
8.8.10
Introduced
8.9.0
Fixed
8.9.6
Introduced
9.0.0
Fixed
9.0.6