BIT-gitlab-2020-10979

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2020-10979.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2020-10979
Aliases
Published
2024-03-06T11:23:34.248Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

GitLab EE/CE 11.10 to 12.9 is leaking information on restricted CI pipelines metrics to unauthorized users.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 4.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
11.10.0
Fixed
12.9.0