BIT-gitlab-2020-12276

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2020-12276.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2020-12276
Aliases
Published
2024-03-06T11:23:25.385Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

GitLab 9.5.9 through 12.9 is vulnerable to stored XSS in an admin notification feature.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
9.5.9
Fixed
12.7.8
Introduced
12.8.0
Fixed
12.8.8
Introduced
12.9.0
Fixed
12.9.1