BIT-gitlab-2020-13268

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2020-13268.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2020-13268
Aliases
Published
2024-03-06T11:23:12.820Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A specially crafted request could be used to confirm the existence of files hosted on object storage services, without disclosing their contents. This vulnerability affects GitLab CE/EE 12.10 and later through 13.0.1

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 5.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
12.10.0
Fixed
13.0.1