BIT-gitlab-2020-13301

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2020-13301.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2020-13301
Aliases
Published
2024-03-06T11:22:35.003Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. GitLab was vulnerable to a stored XSS on the standalone vulnerability page.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
13.1.10
Introduced
13.2.0
Fixed
13.2.8
Introduced
13.3.0
Fixed
13.3.4