BIT-gitlab-2020-13336

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2020-13336.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2020-13336
Aliases
Published
2024-03-06T11:21:53.536Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

An issue has been discovered in GitLab affecting versions from 11.8 before 12.10.13. GitLab was vulnerable to a stored XSS by in the error tracking feature.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
11.8.0
Fixed
12.10.13