BIT-gitlab-2020-13358

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2020-13358.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2020-13358
Aliases
Published
2024-03-06T11:21:27.247Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A vulnerability in the internal Kubernetes agent api in GitLab CE/EE version 13.3 and above allows unauthorized access to private projects. Affected versions are: >=13.4, <13.4.5,>=13.3, <13.3.9,>=13.5, <13.5.2.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 5.5 (Medium) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
13.3.0
Fixed
13.3.9
Introduced
13.3.0
Fixed
13.3.9
Introduced
13.4.0
Fixed
13.4.5
Introduced
13.5.0
Fixed
13.5.2