BIT-gitlab-2021-22186

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2021-22186.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2021-22186
Aliases
Published
2024-03-06T11:20:22.165Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

An authorization issue in GitLab CE/EE version 9.4 and up allowed a group maintainer to modify group CI/CD variables which should be restricted to group owners

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 4.9 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
9.4.0
Fixed
13.7.8
Introduced
13.8.0
Fixed
13.8.5
Introduced
13.9.0
Fixed
13.9.2