BIT-gitlab-2021-22240

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2021-22240.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2021-22240
Aliases
Published
2024-03-06T11:19:23.097Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Improper access control in GitLab EE versions 13.11.6, 13.12.6, and 14.0.2 allows users to be created via single sign on despite user cap being enabled

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 4.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
13.7.0
Fixed
13.11.6
Introduced
13.12.0
Fixed
13.12.6
Introduced
14.0.0
Fixed
14.0.2