BIT-gitlab-2022-0136

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2022-0136.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2022-0136
Aliases
Published
2024-03-06T11:17:05.190Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A vulnerability was discovered in GitLab versions 10.5 to 14.5.4, 14.6 to 14.6.4, and 14.7 to 14.7.1. GitLab was vulnerable to a blind SSRF attack through the Project Import feature.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 8.1 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
10.5.0
Fixed
14.5.4
Introduced
14.6.0
Fixed
14.6.4
Introduced
14.7.0
Fixed
14.7.1