BIT-gitlab-2022-1190

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2022-1190.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2022-1190
Aliases
Published
2024-03-06T11:16:13.356Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Improper handling of user input in GitLab CE/EE versions 8.3 prior to 14.7.7, 14.8 prior to 14.8.5, and 14.9 prior to 14.9.2 allowed an attacker to exploit a stored XSS by abusing multi-word milestone references in issue descriptions, comments, etc.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
8.3.0
Fixed
14.7.7
Introduced
14.8.0
Fixed
14.8.5
Introduced
14.9.0
Fixed
14.9.2