BIT-gitlab-2022-1406

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2022-1406.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2022-1406
Aliases
Published
2024-03-06T11:16:09.232Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Improper input validation in GitLab CE/EE affecting all versions from 8.12 prior to 14.8.6, all versions from 14.9.0 prior to 14.9.4, and 14.10.0 allows a Developer to read protected Group or Project CI/CD variables by importing a malicious project

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
8.12.0
Fixed
14.8.6
Introduced
14.9.0
Fixed
14.9.4
Type
SEMVER
Events
Introduced
14.10.0
Last affected
14.10.0