BIT-gitlab-2022-2500

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2022-2500.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2022-2500
Aliases
Published
2024-03-06T11:15:06.992Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

A cross-site scripting issue has been discovered in GitLab CE/EE affecting all versions before 15.0.5, 15.1 prior to 15.1.4, and 15.2 prior to 15.2.1. A stored XSS flaw in job error messages allows attackers to perform arbitrary actions on behalf of victims at client side.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
15.0.5
Introduced
15.1.0
Fixed
15.1.4
Type
SEMVER
Events
Introduced
15.2.0
Last affected
15.2.0