BIT-gitlab-2022-2501

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2022-2501.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2022-2501
Aliases
Published
2024-03-06T11:15:05.739Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

An improper access control issue in GitLab EE affecting all versions from 12.0 prior to 15.0.5, 15.1 prior to 15.1.4, and 15.2 prior to 15.2.1 allows an attacker to bypass IP allow-listing and download artifacts. This attack only bypasses IP allow-listing, proper permissions are still required.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
12.0.0
Fixed
15.0.5
Introduced
15.1.0
Fixed
15.1.4
Type
SEMVER
Events
Introduced
15.2.0
Last affected
15.2.0