BIT-gitlab-2022-2761

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2022-2761.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2022-2761
Aliases
Published
2024-03-06T11:14:53.452Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

An information disclosure issue in GitLab CE/EE affecting all versions from 14.4 prior to 15.3.5, 15.4 prior to 15.4.4, and 15.5 prior to 15.5.2 allows an attacker to use GitLab Flavored Markdown (GFM) references in a Jira issue to disclose the names of resources they don't have access to.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 5.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
13.9.0
Fixed
15.3.5
Introduced
15.4.0
Fixed
15.4.4
Introduced
15.5.0
Fixed
15.5.2