BIT-gitlab-2023-3115

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2023-3115.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2023-3115
Aliases
Published
2024-03-06T11:06:45.275Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

An issue has been discovered in GitLab EE affecting all versions affecting all versions from 11.11 prior to 16.2.8, 16.3 prior to 16.3.5, and 16.4 prior to 16.4.1. Single Sign On restrictions were not correctly enforced for indirect project members accessing public members-only project repositories.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 4.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
11.11.0
Fixed
16.2.8
Introduced
16.3.0
Fixed
16.3.5
Type
SEMVER
Events
Introduced
16.4.0
Last affected
16.4.0