BIT-gitlab-2023-3964

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2023-3964.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2023-3964
Aliases
Published
2024-03-06T11:01:24.492Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

An issue has been discovered in GitLab affecting all versions starting from 13.2 before 16.4.3, all versions starting from 16.5 before 16.5.3, all versions starting from 16.6 before 16.6.1. It was possible for users to access composer packages on public projects that have package registry disabled in the project settings.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 4.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
13.2.0
Fixed
16.4.3
Introduced
16.5.0
Fixed
16.5.3
Type
SEMVER
Events
Introduced
16.6.0
Last affected
16.6.0