BIT-gitlab-2023-4700

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2023-4700.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2023-4700
Aliases
Published
2024-03-06T10:58:41.071Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

An authorization issue affecting GitLab EE affecting all versions from 14.7 prior to 16.3.6, 16.4 prior to 16.4.2, and 16.5 prior to 16.5.1, allowed a user to run jobs in protected environments, bypassing any required approvals.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
14.7.0
Fixed
16.3.6
Introduced
16.4.0
Fixed
16.4.2
Type
SEMVER
Events
Introduced
16.5.0
Last affected
16.5.0